买好股公式网 > 股票公式 > 通达信公式 > 乌云盖顶主图抄底逃顶无未来

乌云盖顶主图抄底逃顶无未来

2018年10月13日 字体: 人气:

乌云盖顶主图抄底逃顶无未来



MA5:MA(CLOSE,5),COLORFBFBFB;

MA10:MA(CLOSE,10),COLOR06FFFF;

MA20:MA(CLOSE,20),COLORFF80FB;

MA60:MA(CLOSE,60),COLORF4E202;

MA120:MA(CLOSE,120),COLORE19800;

BYX:MA(CLOSE,5),COLORFBFBFB;

REF2:REF(BYX,1),COLOR0321E2;

黄昏之星:=((((((REF(CLOSE,2) / REF(OPEN,2)) > 1.03) AND (REF(OPEN,1) >

REF(CLOSE,2))) AND ((ABS((REF(OPEN,1) - REF(CLOSE,1))) /

REF(CLOSE,1)) < 0.02)) AND ((CLOSE / OPEN) < 0.97)) AND (CLOSE <REF(CLOSE,2)));

射击之星:=(((MIN(OPEN,CLOSE) = LOW) AND ((HIGH - LOW) > (3 *

(MAX(OPEN,CLOSE) - LOW)))) AND (CLOSE > MA(CLOSE,5)));

锤头:=(((HIGH = MAX(OPEN,CLOSE)) AND ((HIGH - LOW) > (3 * (HIGH -

MIN(OPEN,CLOSE))))) AND (CLOSE < MA(CLOSE,5)));

吊颈:=(( (HIGH = MAX(OPEN,CLOSE)) AND ((HIGH - LOW) > (3 * (HIGH -

MIN(OPEN,CLOSE))))));

穿头破脚:=((((((REF(CLOSE,1) / REF(OPEN,1)) > 1.03) AND ((CLOSE / OPEN)

< 0.96)) AND (CLOSE < REF(OPEN,1))) AND (OPEN > REF(CLOSE,1))) OR

(((((REF(CLOSE,1) / REF(OPEN,1)) < 0.97) AND ((CLOSE / OPEN) >

1.04)) AND (CLOSE > REF(OPEN,1))) AND (OPEN < REF(CLOSE,1))));

身怀六甲:=(((((ABS((REF(CLOSE,1) - REF(OPEN,1))) / REF(CLOSE,1)) > 0.04)

AND ((ABS((CLOSE - OPEN)) / CLOSE) < 0.005)) AND (MAX(CLOSE,OPEN) <

MAX(REF(CLOSE,1),REF(OPEN,1)))) AND (MIN(CLOSE,OPEN) > MIN(REF(CLOSE,1),REF(OPEN,1))));

乌云盖顶:=(((((REF(CLOSE,1) / REF(OPEN,1)) > 1.03) AND ((CLOSE / OPEN) <

0.97)) AND (OPEN > REF(CLOSE,1))) AND (CLOSE < REF(CLOSE,1)));

曙光初现:=(((((REF(CLOSE,1) / REF(OPEN,1)) < 0.97) AND ((CLOSE / OPEN) >

1.03)) AND (OPEN < REF(CLOSE,1))) AND (CLOSE > REF(CLOSE,1)));

倾盆雨:=(((((REF(CLOSE,1) / REF(OPEN,1)) >= 1.03)   AND (OPEN <

REF(CLOSE,1))) AND (OPEN > REF(OPEN,1))) AND (CLOSE < REF(OPEN,1)));

DRAWTEXT(倾盆雨,H*1.03,'倾'),;

DRAWTEXT(黄昏之星,H*1.02,'黄'),;

DRAWTEXT(射击之星,H*1.03,'射'),;

DRAWTEXT(锤头,L-L*0.02,'锤'),COLORGREEN;

DRAWTEXT(吊颈,H*1.03,'吊'),;

DRAWTEXT(穿头破脚,H*1.05,'穿'),;

DRAWTEXT(乌云盖顶,H*1.03,'乌'),;

DRAWTEXT(曙光初现,L-L*0.02,'曙'),COLORGREEN;

DRAWTEXT(身怀六甲,L-L*0.02,'身'),COLORGREEN;

A7:=C-REF(C,1);

A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);

买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));

DRAWTEXT(FILTER(买=1,5),LOW-0.05,' '),COLORYELLOW;

STICKLINE(买,OPEN,CLOSE,2,0),COLORYELLOW;

STICKLINE(LOW>REF(HIGH,1),REF(HIGH,1),LOW,8,0),COLORA0A0A0;

STICKLINE(HIGH<REF(LOW,1),REF(LOW,1),HIGH,8,0),COLORA0A0A0;


0% (0)
0% (10)

关于乌云盖顶主图抄底逃顶无未来的评论:

 以下是对 [乌云盖顶主图抄底逃顶无未来] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们