买好股公式网 > 股票公式 > 通达信公式 > 通达信超低建仓区副图指标

通达信超低建仓区副图指标

2021年09月25日人气:Tags:通达信 建仓 副图 指标

N:=3; 

 VAR01:=MA(HHV(HIGH,485),17);

 VAR02:=MA(HHV(HIGH,222),17);

 VAR03:=MA(HHV(HIGH,96),17);

 VAR04:=MA(LLV(LOW,485),17);

 VAR05:=MA(LLV(LOW,222),17);

 VAR06:=MA(LLV(LOW,96),17);

 VAR07:=MA((VAR04*0.96+VAR05*0.96+VAR06*0.96+VAR01*0.558+VAR02*0.558+VAR03*0.558)/6,17);

 VAR08:=MA((VAR04*1.25+VAR05*1.23+VAR06*1.2+VAR01*0.55+VAR02*0.55+VAR03*0.65)/6,17);

 VAR09:=MA((VAR04*1.3+VAR05*1.3+VAR06*1.3+VAR01*0.68+VAR02*0.68+VAR03*0.68)/6,17);

 VAR10:=MA((VAR07*3+VAR08*2+VAR09)/6*1.738,17);

 VAR11:=IF(DATE<=1050531,VAR10,VAR10*DAY);

 VAR12:=LOW;

 VAR13:=REF(LOW,1);

 VAR14:=SMA(ABS(VAR12-VAR13),3,1)/SMA(MAX(VAR12-VAR13,0),N,1)*100;

 VAR15:=MA(IF(CLOSE*1.35<=VAR11,VAR14*10,VAR14/10),N);

 VAR16:=LLV(LOW,30);

 VAR17:=HHV(VAR15,30);

 VAR18:=1990831;

 VAR19:=IF(DATE<=VAR18,MA(IF(LOW<=VAR16,(VAR15+VAR17*2)/2,0),N),100000000);

 VAR20:=(HHV(H,9.8)-C)/(HHV(H,9.8)-LLV(L,9.8))*100;

 VAR21:=SMA(VAR20,3,1);

 VAR22:=SMA(VAR21,3,1);

 VAR23:=3*VAR21-2*VAR22;

 VAR24:=IF(VAR23>=100,100,IF(VAR23<=0,0,VAR23));

 VAR25:=(CLOSE-MA(CLOSE,60))/MA(CLOSE,60)*100;

 VAR26:=100+(-ABS(VAR25));

 VAR27:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

 VAR28:=SMA(SMA(VAR27,9,4),9,4)/7.77777;

 VAR29:=EMA(VAR28,5);

 VAR30:=3*VAR28-2*VAR29;

 VAR31:=CROSS(VAR30,VAR28) AND VAR28<2.7 AND C>O;

 VAR32:=(CLOSE-LLV(LOW,17))/(HHV(HIGH,17)-LLV(LOW,17))*100; 

 VAR33:=(CLOSE-LLV(LOW,50))/(HHV(HIGH,50)-LLV(LOW,50))*100; 

 VAR34:=SMA(SMA(VAR32,3,1),3,1)+3*STD(CLOSE,10);

 VAR35:=SMA(VAR33,3,1); 

 VAR36:=100-((100*((HHV(HIGH,17))-CLOSE))/((HHV(HIGH,17))-(LLV(LOW,17))));

 VAR37:=100-(MA(((100*((HHV(HIGH,17))-CLOSE))/((HHV(HIGH,17))-(LLV(LOW,17)))),4));

 VAR38:=MA(VAR37,1);

 VAR39:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA

 ((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1); 

底部:IF(VAR19>10000 AND VAR19>20000,2,0)*9,COLORMAGENTA;

超低:IF(VAR19>30000 AND VAR19>30000,3,0)*5,COLORYELLOW;

建仓:IF(VAR39<5,25,0),COLORWHITE;

 DRAWTEXT(CROSS(VAR34,VAR35) AND VAR35<18 AND VAR35>REF(VAR35,1)OR CROSS(VAR35,5),40,'买'),COLORMAGENTA;

 DRAWTEXT(VAR31,35,''),COLORCYAN;

 STICKLINE(1,100,101,4,1),COLOR788721;

 STICKLINE(1,0,-1,4,1),COLOR788721;

 50,COLORGRAY,POINTDOT;

{通达信超低建仓区副图指标}

打赏好指标 ×

关于通达信超低建仓区副图指标的评论:

 以下是对 [通达信超低建仓区副图指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们