买好股公式网 > 股票公式 > 通达信公式 > 通达信强弱变盘线副图指标

通达信强弱变盘线副图指标

2021年01月17日人气:Tags:通达信 变盘 副图 指标

N:=24;

A1:=1;

A2:=(100*(CLOSE-(MA(CLOSE,30))))/(MA(CLOSE,30));

A3:=100-((90*((HHV(HIGH,20))- CLOSE))/((HHV(HIGH,20))-(LLV(LOW,20))));

A4:=100-(MA(((100*((HHV(HIGH,6))-CLOSE))/((HHV(HIGH,6))-(LLV(LOW,6)))),28));

A5:=MA(A4,6);

L1:=(EMA(CLOSE,3) - EMA(CLOSE,13));

L2:=EMA(L1,9);

L3:=BARSLAST(CROSS(L1,L2));

L4:=REF(L3,L3+1);

L5:=L2;

红持股:IF((A3 < A5),A5,A3),COLORRED;

绿持币:IF((A3 > A5),A5,A3),COLORGREEN;

强弱:(A5),LINETHICK1,COLORYELLOW;

变盘:CROSS(L1,L2) AND L5,NODRAW,COLORD6FF9C;

STICKLINE(变盘,强弱,强弱+10,2,0),COLORD6FF9C;

{通达信强弱变盘线副图指标}

打赏好指标 ×

关于通达信强弱变盘线副图指标的评论:

 以下是对 [通达信强弱变盘线副图指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们