买好股公式网 > 股票公式 > 通达信公式 > 经典21日回归主图无未来

经典21日回归主图无未来

2019年12月30日人气:Tags:经典 主图 未来

经典21日回归主图无未来


买线:=EMA(C,2);

卖线:=EMA(SLOPE(C,21)*20+C,42);

BU:=CROSS(买线,卖线);

SEL:=CROSS(卖线,买线);

DRAWICON(BU,L-0.1,1);

DRAWICON(SEL,H+0.1,2);

STICKLINE(买线>=卖线,LOW,HIGH,0.0,1),COLORRED;

STICKLINE(买线>=卖线,CLOSE,OPEN,2,1),COLORRED;

STICKLINE(买线<卖线,LOW,HIGH,0.0,1),COLORGREEN;

STICKLINE(买线<卖线,CLOSE,OPEN,2,1),COLORGREEN;

STICKLINE(BU,OPEN,CLOSE,2,0),COLORYELLOW;

STICKLINE(SEL,OPEN,CLOSE,2,0),COLORBLUE;

主力:EMA(CLOSE,10),COLORRED;

散户:EMA(CLOSE,5),COLORWHITE;

绿降:(46.18*EMA(CLOSE,10)-31.82*EMA(CLOSE,4))/14.36,COLORGREEN,LINETHICK1;

操盘:MA(CLOSE,9),COLORCYAN,LINETHICK2;

界点:MA(CLOSE,20),COLORMAGENTA;

LC:=REF(CLOSE,1);

RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);

FF:=EMA(CLOSE,3);

MA15:=EMA(CLOSE,21);

DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),'底背离'),COLOR0000FF;

AA:=(HHV(HIGH,20) - (2 * ATR));

BB:=CROSS(CLOSE,REF(HHV(HIGH,55),1));

SSS:=CROSS(MIN(MA(CLOSE,13),AA),CLOSE);

BBB:=BARSLAST(BB);

SSSB:=BARSLAST(SSS);

B1:=((BBB = 0) AND (REF(SSSB,1) < REF(BBB,1)));

B1B:=BARSLAST(B1);

B2:=((((BB = 1) AND (B1B < SSSB)) AND (B1B > 0)) AND (COUNT(BB,SSSB) < 3));

B2B:=BARSLAST(B2);

B3:=((((BB = 1) AND (B2B < B1B)) AND (COUNT(BB,SSSB) < 4)) AND (COUNT(BB,SSSB) > 2));

DRAWTEXT((B1 = 1),(LOW - 0.6),'跟进'),COLORYELLOW;

DRAWTEXT((B2 = 1),(LOW - 0.6),'加码'),COLORFFAAFF;


打赏好指标 ×

关于经典21日回归主图无未来的评论:

 以下是对 [经典21日回归主图无未来] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们