买好股公式网 > 股票公式 > 通达信公式 > 通达信卷云通道主图指标公式

通达信卷云通道主图指标公式

2011年04月26日 字体: 人气:

N1:=20;N2:=60;
VAR1:=(LOW+HIGH+CLOSE)/3;
X: MA(VAR1,5);
A1: HHV(X,N1)COLORMAGENTA;
A2: HHV(X,N2),COLORGREEN;
A3: HHV(HIGH,N2)*0.98,COLOR0000FF;
B1: LLV(X,N1);
B2: LLV(LOW,N2)*1.02;
DRAWICON(X>B1 AND REF(X,1)=REF(B1,1),B1*0.99,1);
DRAWTEXT(X=A1 AND REF(X,1)<REF(A1,1),LOW,'X翘有力,可介入' ),COLORYELLOW;
FD:=(H-L)/3;{分段}
OPEN1:=O>FD*2+L;
OPEN3:=O<FD+L;
OPEN2:=NOT(OPEN1 OR OPEN3);
CLOSE1:=C>FD*2+L;
CLOSE3:=C<FD+L;
CLOSE2:=NOT(CLOSE1 OR CLOSE3);
DFZD:=CLOSE1 OR (OPEN3 AND CLOSE2);
WQS1:=OPEN2 AND CLOSE2;
KFZD:=NOT(DFZD OR WQS1);
ZD:=(H+L)/2;
QSXS:=ZD>REF(H,1);
QSXX:=ZD<REF(L,1);
WQS2:=NOT(QSXS OR QSXX);
S1:=DFZD AND QSXS ;
S2:=KFZD AND QSXX ;
S3:=DFZD AND QSXX;
S4:=KFZD AND QSXS;
S5:=DFZD AND WQS2;
S6:=KFZD AND WQS2;
S7:=WQS1 AND (QSXS OR QSXX OR WQS2);
STICKLINE(S2 ,C ,O,3,0 ),COLORFF2020;
STICKLINE(S1,C,O,3 ,0 ),COLOR2020FF;
STICKLINE(S3,C,O,3,0),COLORYELLOW;
STICKLINE(S4,C,O,3,0),COLORCYAN;
STICKLINE(S5,C,O,3,0),COLORMAGENTA;
STICKLINE(S6,C,O,3,0),COLORGREEN;
STICKLINE(S7,C,O,3,0),COLORGRAY;
STICKLINE(1,C,O,0,0),COLORWHITE;

通达信卷云通道主图指标公式

0% (0)
0% (10)

关于通达信卷云通道主图指标公式的评论:

 以下是对 [通达信卷云通道主图指标公式] 的评论,总共:条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们