买好股公式网 > 股票公式 > 通达信公式 > 通达信红升蓝降无敌操作主图公式

通达信红升蓝降无敌操作主图公式

2018年11月03日 字体: 人气:

通达信红升蓝降无敌操作主图公式


A:=AMOUNT/V/100;

VARA:=EMA((((A-EMA(A,13))/EMA(A,13))*(0-100)),5);

操盘线:=EMA(((VARA/10)+EMA(A,10)),3);

行情线:=EMA(A,3);

重心:=(C+0.618*REF(C,1)+0.382*REF(C,2)+0.236*REF(C,3)+0.146*REF(C,4))/2.382;

趋势线:EMA(((SLOPE(C,22)*20)+C),55),coloryellow,LINETHICK2;

红升:IF(重心>=趋势线,趋势线,DRAWNULL),colorred,LINETHICK2;

蓝降:IF(重心<趋势线,趋势线,DRAWNULL),colorblue,LINETHICK2;

STICKLINE(行情线<操盘线,H,L,0,1),colorgreen;

STICKLINE(行情线<操盘线,C,O,2,1),colorgreen;

STICKLINE(行情线>=操盘线,H,L,0,1),colorred;

STICKLINE(行情线>=操盘线,C,O,2,1),colorred;

压力:MA(REF(HHV(C,30),1),2),colorwhite;

支撑:MA(REF(LLV(C,30),1),2),colorgray;

DRAWTEXT(CROSS(行情线,操盘线),L*0.98,'★B'),colormagenta;

JH:=SMA(MAX(C-REF(C,1),0),5,1)/SMA(ABS(C-REF(C,1)),5,1)*100;

DRAWTEXT(CROSS(84,JH),H*1.02,'☆S'),colorgreen;


0% (0)
0% (10)

关于通达信红升蓝降无敌操作主图公式的评论:

 以下是对 [通达信红升蓝降无敌操作主图公式] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们