买好股公式网 > 股票公式 > 通达信公式 > 通达信主图回调就买公式

通达信主图回调就买公式

2017年12月04日人气:Tags:通达信 主图 指标 公式

MA5:MA(C,5),COLORFFFFFF;

MA10:MA(C,10),COLOR00FFFF;

MA20:MA(C,20),COLORLIBLUE;

MA60:MA(C,60),COLORLIGREEN;

MA120:=MA(C,120),COLOR0000FF;

DRAWKLINE(H,O,L,C);

BDGD:=C=HHV(C,13);

GDSJ:=BARSLAST(FILTER(CROSS(0.8,BDGD),2))+1;

高点:REF(C,GDSJ),COLORFF00FF,POINTDOT;

突破:CROSS(C,REF(高点,1)),COLOR00FFFF,POINTDOT,NODRAW;

STICKLINE(GDSJ<=6,高点,高点,3,0),COLORFF00FF;

DRAWTEXT(突破,LOW,'↑'),COLOR00FFFF;

BDDD:=C=LLV(C,13);

DDSJ:=BARSLAST(FILTER(CROSS(0.8,BDDD),2))+1;

低点:REF(C,DDSJ),COLOR00FF00,POINTDOT;

STICKLINE(DDSJ<=6,低点,低点,3,0),COLOR00FF00;

LC:=REF(C,1);

RSI5:=((SMA(MAX((C-LC),0),5,1)/SMA(ABS((C-LC)),5,1))*100);

TR1:=SUM(MAX(MAX((H-L),ABS((H-REF(C,1)))),ABS((L-REF(C,1)))),10);

HD:=(H-REF(H,1));

LD:=(REF(L,1)-L);

DMP:=SUM(IF(((HD>0) AND (HD>LD)),HD,0),10);

DMM:=SUM(IF(((LD>0) AND (LD>HD)),LD,0),10);

PDI:=DMP*100/TR1;

MDI:=DMM*100/TR1;

ADX:=MA(((ABS((MDI-PDI))/(MDI+PDI))*100),5);

AV:=(RSI5+ADX);{ WWW.BUYHAOGU.COM}

DXR:=(((ADX+REF(ADX,5))/2)+RSI5);

WR10:=((100*(HHV(H,10)-C))/(HHV(H,10)-LLV(L,10)));

NEWVOL:=(RSI5-WR10);

回调买:=(AV+NEWVOL);

DRAWTEXT(CROSS(回调买,0),L*0.999,'  回调买'),COLORYELLOW;

DRAWICON(CROSS(回调买,0),L*0.999,11);

DRAWICON(CROSS(回调买,-5),L*0.98,1);

通达信主图回调就买公式

打赏好指标 ×

关于通达信主图回调就买公式的评论:

 以下是对 [通达信主图回调就买公式] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们