买好股公式网 > 股票公式 > 通达信公式 > 通达信桥兴主图指标源码

通达信桥兴主图指标源码

2022年09月27日人气:Tags:通达信 主图 指标

MA5:MA(CLOSE,5),LINETHICK2;

MA10:MA(CLOSE,10),LINETHICK2;

MA20:MA(CLOSE,20),LINETHICK2;

MA60:MA(CLOSE,60),LINETHICK2;

MA120:MA(CLOSE,120),LINETHICK2,COLORLICYAN;

MA250:MA(CLOSE,250),LINETHICK2;

MA180:MA(CLOSE,180),LINETHICK2,COLOR8B658B;

DRAWBAND(MA5,RGB(255,105,180),MA10,RGB(32,178,170));

DRAWKLINE(H,O,L,C);

DRAWTEXT_FIX(ISLASTBAR,0,0,0,INBLOCK('BLOCK')),COLORYELLOW;

BK:=IF(INBLOCK('科创板'),0.2,IF(INBLOCK('ST板块'),0.05,0.1));

STICKLINE((C>=(REF(C,1)*BK) AND C=H),C,O,3.2,0),COLOR800080;

STICKLINE((C<=(REF(C,1)*BK) AND C=L),C,O,3.2,0),COLOR80FF00;

STICKLINE((H>=(REF(C,1)*BK) AND H!=C),CLOSE,OPEN,0.7,0),COLORWHITE;

DRAWICON(L-REF(C,1)>0 AND L-REF(C,1)<=0.05,REF(C,1),38);

{通达信桥兴主图指标源码}

打赏好指标 ×

关于通达信桥兴主图指标源码的评论:

 以下是对 [通达信桥兴主图指标源码] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们