买好股公式网 > 股票公式 > 通达信公式 > 顺势而为副图指标

顺势而为副图指标

2022年01月08日人气:Tags:副图 指标

YS1:=(HIGH+LOW+CLOSE*2)/4;

RK3:=EMA(YS1,10);

RK4:=STD(YS1,10);

RK5:=(YS1-RK3)*100/RK4;

RK6:=EMA(RK5,5);

RK7:=EMA(RK6,10);

VAR11:=SUMBARS(VOL,FINANCE(7)*100);

VAR22:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);

VAR3:=(CLOSE-VAR22)/VAR22*100;

VAR4:=HHV(VAR3,VAR11);

VAR5:=LLV(VAR3,VAR11);

VAR6:=(VAR3-VAR5)/(VAR4-VAR5)*100;

K:=SMA(VAR6,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

MA1:=MA(J,3),COLORGREEN;

操作线:EMA(RK6,10)+100/2-5,COLORRED;

跌:EMA(操作线,4),COLORBLACK;

生命线:EMA(跌,4),COLORGREEN;

顺势而为:EMA(生命线,4);

STICKLINE(操作线 < REF(操作线,1),操作线,MA(操作线,3),5,0 ),COLORRED;

STICKLINE(操作线 < REF(操作线,1),操作线,MA(操作线,3),4,0 ),COLORGREEN;

STICKLINE(操作线 > REF(操作线,1),操作线,EMA(操作线,3),5,0) ,COLORRED;

STICKLINE(操作线 > REF(操作线,1),操作线,EMA(操作线,3),4,0) ,COLORRED;

STICKLINE(操作线 > REF(操作线,1),操作线,EMA(操作线,3),3,0) ,COLORRED;

STICKLINE(FILTER(J > MA1 AND J <=3,5)=1 AND 跌 < 0,操作线,操作线+20,6,0);

{买好股公式网WWW.BUYHAOGU.COM};

{顺势而为副图指标}

打赏好指标 ×

关于顺势而为副图指标的评论:

 以下是对 [顺势而为副图指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们