买好股公式网 > 股票公式 > 通达信公式 > RSI趋势线副图指标

RSI趋势线副图指标

2020年01月12日人气:Tags:RSI 趋势 副图 指标

RSI趋势线副图指标


LC:=REF(CLOSE,1);

N:=14;

趋势线:SMA(MAX(CLOSE-LC,0),N,1)/SMA(ABS(CLOSE-LC),N,1)*100,COLORYELLOW,LINETHICK2;

超卖区:35,COLORGREEN;

超买区:70,COLORRED;

STICKLINE(趋势线>70,趋势线,70,0,0),COLORRED;

STICKLINE(趋势线<35,趋势线,35,1,0),COLORYELLOW;

RSIB1:=REF(趋势线,1)<50 AND 趋势线<70 AND 趋势线>=HHV(趋势线,10) AND H>=HHV(H,10);

DRAWICON(RSIB1,趋势线,13);

RSIB:=L<=LLV(L,10) AND 趋势线>LLV(趋势线,10) AND 趋势线<35 AND 趋势线>=REF(趋势线,1);

DRAWICON(RSIB,趋势线,1);

RSIS1:=趋势线>70 AND 趋势线<HHV(趋势线,5) AND H>=HHV(H,5);

DRAWICON(RSIS1,趋势线+5,8);

STICKLINE(RSIS1,趋势线,70,1,0),COLORGREEN;

RSIS2:=REF(趋势线,1)>70 AND 趋势线<REF(趋势线,1) AND H>=REF(H,1);

DRAWICON(RSIS2,73,39);

STICKLINE(RSIS2,趋势线,70,2,0),COLORGREEN;

RSIS3:=趋势线<65 AND REF(趋势线,1)>70;

DRAWICON(RSIS3,73,39);

STICKLINE(RSIS3,70,趋势线,2,0),COLORGREEN;

强弱分界线:50,COLORWHITE,DOTLINE;


打赏好指标 ×

关于RSI趋势线副图指标的评论:

 以下是对 [RSI趋势线副图指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们