买好股公式网 > 股票公式 > 通达信公式 > 通达信低吸副图+选股公式

通达信低吸副图+选股公式

2021年07月31日人气:Tags:副图 指标

VAR1:=CLOSE>REF(OPEN,1) AND CLOSE>MA(CLOSE,60) AND OPEN<REF(CLOSE,1) AND REF(OPEN,1)>REF(CLOSE,1) AND (REF(CLOSE,2)-REF(CLOSE,1))*100/REF(CLOSE,2)>0.5;

VAR2:=CLOSE>REF(OPEN,1) AND CLOSE<MA(CLOSE,60) AND OPEN<REF(CLOSE,1) AND REF(OPEN,1)>REF(CLOSE,1) AND (REF(CLOSE,2)-REF(CLOSE,1))*100/REF(CLOSE,2)>0.5;

VAR3:=REF(OPEN,1)>REF(CLOSE,1) AND (REF(CLOSE,2)-REF(CLOSE,1))*100/REF(CLOSE,2)>1.5 AND CLOSE>OPEN AND CLOSE>REF(CLOSE,1)+(REF(CLOSE,2)-REF(CLOSE,1))*0.5;

VAR4:=CLOSE>=REF(OPEN,1) AND DYNAINFO(17)>0;

VAR5:=VAR3 AND VAR4;

VAR6:=CLOSE/REF(OPEN,1)<1.03 AND REF(OPEN,1)/CLOSE<1.01;

VAR7:=REF(CLOSE,1)<REF(CLOSE,2)*0.94;

VAR8:=VAR1 OR VAR5 OR VAR2 AND VAR6 AND VAR7;

VAR9:=VAR1 OR VAR3 OR VAR2 AND VAR6 AND VAR7;

VAR10:=VAR1 OR VAR5 OR VAR2 AND VAR7;

VAR11:=VAR6 AND VAR7;

STICKLINE(低吸捡钱,0,50,1,0),COLORYELLOW;

DRAWTEXT(低吸捡钱,30,'低吸'),COLORRED;

{通达信低吸副图+选股公式}


{选股源码如下:

VAR1:=CLOSE>REF(OPEN,1) AND CLOSE>MA(CLOSE,60) AND OPEN<REF(CLOSE,1) AND REF(OPEN,1)>REF(CLOSE,1) AND (REF(CLOSE,2)-REF(CLOSE,1))*100/REF(CLOSE,2)>0.5;

VAR2:=CLOSE>REF(OPEN,1) AND CLOSE<MA(CLOSE,60) AND OPEN<REF(CLOSE,1) AND REF(OPEN,1)>REF(CLOSE,1) AND (REF(CLOSE,2)-REF(CLOSE,1))*100/REF(CLOSE,2)>0.5;

VAR3:=REF(OPEN,1)>REF(CLOSE,1) AND (REF(CLOSE,2)-REF(CLOSE,1))*100/REF(CLOSE,2)>1.5 AND CLOSE>OPEN AND CLOSE>REF(CLOSE,1)+(REF(CLOSE,2)-REF(CLOSE,1))*0.5;

VAR4:=CLOSE>=REF(OPEN,1) AND DYNAINFO(17)>0;

VAR5:=VAR3 AND VAR4;

VAR6:=CLOSE/REF(OPEN,1)<1.03 AND REF(OPEN,1)/CLOSE<1.01;

VAR7:=REF(CLOSE,1)<REF(CLOSE,2)*0.94;

VAR8:=VAR1 OR VAR5 OR VAR2 AND VAR6 AND VAR7;

VAR9:=VAR1 OR VAR3 OR VAR2 AND VAR6 AND VAR7;

VAR10:=VAR1 OR VAR5 OR VAR2 AND VAR7;

VAR11:=VAR6 AND VAR7;

XG:VAR8 OR VAR9 OR VAR10 OR VAR11;

}

打赏好指标 ×

关于通达信低吸副图+选股公式的评论:

 以下是对 [通达信低吸副图+选股公式] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们