买好股公式网 > 股票公式 > 通达信公式 > 通达信大小浪副图公式

通达信大小浪副图公式

2021年11月21日人气:Tags:通达信 副图

DI:=(LOW-REF(LOW,2))/REF(LOW,2);

折返:=SUM(DI,1)*100;

左侧低买:折返<(-10) AND REF(折返,1)>折返,COLOR770077;

TDXSTEP167:STICKLINE(折返<(-10) AND REF(折返,1)>折返,折返,70,2,0),COLOR770077;

TDXSTEP168:STICKLINE(折返<(-10) AND REF(折返,1)>折返,折返,70,1.5,0),COLOR990099;

TDXSTEP169:STICKLINE(折返<(-10) AND REF(折返,1)>折返,折返,70,1,0),COLORBB00BB;

TDXSTEP170:STICKLINE(折返<(-10) AND REF(折返,1)>折返,折返,70,0.5,0),COLORDD00DD;

TDXSTEP171:STICKLINE(折返<(-10) AND REF(折返,1)>折返,折返,70,0.2,0),COLORMAGENTA;

右侧确认买点:CROSS(折返,(-10)),COLORRED;

TDXSTEP172:STICKLINE(CROSS(折返,(-10)),10,0,2,0),COLORRED;

TDXSTEP173:STICKLINE(CROSS(折返,(-10)),70,0,2,0),COLOR000099;

TDXSTEP174:STICKLINE(CROSS(折返,(-10)),70,0,1.5,0),COLOR0000BB;

TDXSTEP175:STICKLINE(CROSS(折返,(-10)),70,0,1,0),COLOR0000DD;

TDXSTEP176:STICKLINE(CROSS(折返,(-10)),70,0,0.5,0),COLORRED;

TDXSTEP177:DRAWICON(CROSS(折返,(-10)),80,26);

N:=40;

N1:=20;

VAR1:3*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3,1);

VAR2:3*SMA((CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100,5,1),3,1);

股价启动在即:=IF(CROSS(VAR2,VAR1),100,0);

小浪底:IF(VAR2<=3,55,0),COLORWHITE;

机构建增补仓:=IF(VAR2<5,45,0);

大浪底:IF(VAR2<=0,55,0),COLORRED;

TDXSTEP178:STICKLINE(VAR2<0,0,50,0.5,0),COLORRED;

{通达信大小浪副图公式}

打赏好指标 ×

关于通达信大小浪副图公式的评论:

 以下是对 [通达信大小浪副图公式] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们