买好股公式网 > 股票公式 > 通达信公式 > 主力散户净流出流入副图无未来

主力散户净流出流入副图无未来

2021年06月27日人气:Tags:主力 散户 副图 未来

ZLCM:=EMA(WINNER(C)*70,3);

SHCM:=EMA((WINNER(C*1.1)-WINNER(C*0.9))*80,3);

ZSHTL:=EMA(SHCM/(ZLCM+SHCM)*100,2);

ZZLKP:=EMA(ZLCM/(ZLCM+SHCM)*100,2);

ZZLKP3:=EMA(EMA(ZZLKP,2),2);

ZZLKP5:=MA(ZZLKP,7);

ZCMZL:=MA(ZLCM+SHCM,13);

ZCMZL3:=MA(ZCMZL,5);

ZZNTS:=BARSLAST(ZSHTL < 90 AND REF(ZSHTL,1) > 90);

ZSHJJ:=EMA(ZSHTL,89);

SH8:=EMA(ZSHJJ,8);

ZZLJJ:=EMA(ZZLKP,89);

ZJLRQD:=INTPART(ZZLKP-ZZLJJ);

ZJLRQD3:=EMA(ZJLRQD,3);

DKB:=IF(ZZLKP-REF(ZZLKP,1) > ZSHTL-REF(ZSHTL,1),1,0);

DIFF:=(ZZLKP-ZSHTL)/10;

资金:= MA(ZZLKP-REF(ZZLKP,1),2)-MA(ZSHTL-REF(ZSHTL,1),2);

ZZL:=EMA(ZZLKP-ZZLKP5,2);

强:=EMA((C-REF(C,1))/C*10,2);

差A:=3*EMA(EMA(EMA(EMA(强,2),2),2),2),NODRAW;

参数:=IF(C > 500,25,5);

净流:=3* EMA(EMA(EMA(EMA(差A,1),2),2),2)*参数;

净流3:=EMA(净流,3);

RHL:=(O+H+L+3*C+REF(C,1))/7;

RLC:=REF(RHL,1);

RSI1:=SMA(MAX(RHL-RLC,0),9,1)/SMA(ABS(RHL-RLC),9,1)*100,COLORRED;

RSI2:=SMA(MAX(RHL-RLC,0),12,1)/SMA(ABS(RHL-RLC),12,1)*100,COLORGREEN;

RSI3:=SMA(MAX(RHL-RLC,0),24,1)/SMA(ABS(RHL-RLC),24,1)*100,COLORBLUE;

介入平台:=0;

XG1:= ZJLRQD > ZJLRQD3 AND ZZLJJ > REF(ZZLJJ,1);

XG2:=(ZZL > 0 AND ZZL > REF(ZZL,1)) OR(ZJLRQD > 0 AND ZZL > 0 AND ZZL > REF(ZZL,1));

XG3:= 净流 > REF(净流,1)AND 净流 > 0;

XG4:=DIFF > REF(DIFF,1) AND DIFF > 0;

XG5:= 净流 > 0 AND EMA(资金,3) > 0;

MADIFF:=EMA(EMA(DIFF,2),2);

LOWV:=LLV(L,9);

HIGHV:=HHV(H,9);

RSV:=EMA((C-LOWV)/(HIGHV-LOWV)*100,3);

K:=EMA(RSV,3),COLORYELLOW;

D:=MA(K,3),COLORBLUE;

LC:=REF(C,1);

RSI5:=((SMA(MAX((C - LC),0),5,1) / SMA(ABS((C - LC)),5,1)) * 100);

TR1:=SUM(MAX(MAX((H - L),ABS((H - REF(C,1)))),ABS((L - REF(C,1)))),10);

HD:=(H - REF(H,1));

LD:=(REF(L,1) - L);

DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);

DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);

PDI:=((DMP * 100) / TR1);

MDI:=((DMM * 100) / TR1);

ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);

AV:=(RSI5 + ADX);

DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);

WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,13) - LLV(LOW,13)));

NEWVOL:=(RSI5 - WR10);

阶段底部:=(AV + NEWVOL);

趋势线:=LLV(阶段底部,1),COLORWHITE,LINETHICK0;

STICKLINE(C,介入平台,介入平台+净流,5,0),COLOR00CE00;

STICKLINE(C,介入平台,介入平台+净流,3,0),COLOR00F700;

STICKLINE(C,介入平台,介入平台+净流,1,0),COLOR2DFF2D;

STICKLINE(净流 > 0,介入平台,介入平台+净流,5,0 ),COLOR00EAEA;

STICKLINE(净流 > 0,介入平台,介入平台+净流,3,0 ),COLOR0BFFFF;

STICKLINE(净流 > 0,介入平台,介入平台+净流,1,0 ),COLOR46FFFF;

STICKLINE(净流 > REF(净流,1)AND 净流 < 0,介入平台,介入平台+净流,5 ,0 ),COLOR0000F0;

STICKLINE(净流 > REF(净流,1)AND 净流 < 0,介入平台,介入平台+净流,3,0 ),COLOR1111FF;

STICKLINE(净流 > REF(净流,1)AND 净流 < 0,介入平台,介入平台+净流,1 ,0 ),COLOR3535FF;

STICKLINE(净流 > REF(净流,1)AND 净流 > 0,介入平台,介入平台+净流,5,0 ),COLORCA00CA;

STICKLINE(净流 > REF(净流,1)AND 净流 > 0,介入平台,介入平台+净流,3,0 ),COLORF000F0;

STICKLINE(净流 > REF(净流,1)AND 净流 > 0,介入平台,介入平台+净流,1,0 ),COLORFF28FF;

主力:ZZLKP-45,COLORRED;

散户:ZSHTL-45,COLORWHITE;

{主力散户净流出流入副图无未来}

打赏好指标 ×

关于主力散户净流出流入副图无未来的评论:

 以下是对 [主力散户净流出流入副图无未来] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们