买好股公式网 > 股票公式 > 通达信公式 > 通达信合力副图指标

通达信合力副图指标

2019年04月11日 字体: 人气:

通达信合力副图指标


主力资金:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3), COLORRED,LINETHICK2;

即将爆发线: 65,COLOR00FF00;

爆发线:80,COLORWHITE,LINETHICK1;

爆发警戒线: 50,COLOR00FF00;

抄底线:20,COLORWHITE,LINETHICK2;

DRAWTEXT(CROSS(主力资金,抄底线),主力资金,'') ,COLORWHITE;

DRAWTEXT(CROSS(主力资金,爆发警戒线),主力资金,'') ,COLORWHITE;

DRAWTEXT(CROSS(主力资金,即将爆发线),主力资金,'') ,COLORWHITE;

DRAWTEXT(CROSS(爆发线,主力资金),爆发线,'') ,COLORWHITE;

RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

X:=LLV(J,2)=LLV(J,8);

RE:=CROSS(J,REF(J+0.01,1)) AND X AND J<19;

STICKLINE(RE,0,1,3,0),COLORYELLOW;

CSS:=((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100);

HH:=CROSS(20,EMA(CSS,3));

CE:=REF(HH,1);

AA:=REF(CLOSE,1);

BBB:=SMA(MAX(CLOSE-AA,0),5,1)/SMA(ABS(CLOSE-AA),5,1)*1000;

HHH:=BBB-LLV(BBB,10);

SS:=(MA(HHH,2)*3+HHH*13)/16;

短线买点:=IF(SS>13,MA(SS,2),SS)/6;

短线出击:=IF(CROSS(短线买点,1) AND (短线买点<30),30,1);

II:=短线出击=30;

合力:CE AND II;

IF(合力,40,20),COLORMAGENTA;


0% (0)
0% (10)

关于通达信合力副图指标的评论:

 以下是对 [通达信合力副图指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们