买好股公式网 > 股票公式 > 通达信公式 > 通达信持股持币主图指标公式

通达信持股持币主图指标公式

2011年01月06日 字体: 人气:

RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
RSV24:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
K24:=SMA(RSV24,3,1);
D24:=SMA(K24,3,1);
J24:=3*K24-2*D24;
压力位:IF(CROSS(J24,J),H,REF(H,BARSLAST(CROSS(J24,J)))),COLORRED,LINETHICK0;
支撑位:IF(CROSS(J,J24),L,REF(L,BARSLAST(CROSS(J,J24)))),COLORFFCCCC,LINETHICK0;
MA10:MA(C,10),COLORYELLOW;
年线:MA(C,250),COLORFFCC66;
BB10:=ATAN((MA10-REF(MA10,1)))*3.1416*10;
MA20:MA(C,20),COLORFF00FF,POINTDOT;
BB20:=ATAN(MA20-REF(MA20,1))*3.1416*10;
STICKLINE(BB20>1,MA20,REF(MA20,1),4,0),COLORYELLOW;
STICKLINE(BB20<1,MA20,REF(MA20,1),4,0),COLOR00FF00;
MA55:=MA(C,55),COLORBLUE,POINTDOT;
BB55:=ATAN(MA55-REF(MA55,1))*3.1416*10;
STICKLINE(BB55>1,MA55,REF(MA55,1),4,0),COLORRED;
STICKLINE(BB55<1,MA55,REF(MA55,1),4,0),COLORBLUE;
MA55,COLORRED;
黄色是持股:MA10,COLORYELLOW;
绿色是持币:MA10,COLOR00FF00;

通达信持股持币主图指标公式

 

0% (0)
0% (10)

关于通达信持股持币主图指标公式的评论:

 以下是对 [通达信持股持币主图指标公式] 的评论,总共:条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们