买好股公式网 > 股票公式 > 通达信公式 > 波段牛熊一路狂奔主图无未来

波段牛熊一路狂奔主图无未来

2018年05月12日 字体: 人气:

A:=(3*C+L+O+H)/6;

B:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+REF(A,20))/210;

多:MA(B,2),COLORRED;

空:MA(B,3),COLORBLUE;

操作:MA(B,13),COLORYELLOW;

波段牛熊:MA(B,34),COLORGREEN;

长期牛熊:MA(B,233),COLORWHITE;

买线:=EMA(C,2);

卖线:=EMA(SLOPE(C,21)*20+C,42); 

BU:=CROSS(买线,卖线);

SEL:=CROSS(卖线,买线);

DRAWTEXT(BU,L*0.98,'奔'),COLORRED,LINETHICK3;

DRAWTEXT(SEL,HIGH*1.02,'走'),COLORFFFF00,LINETHICK3;

STICKLINE(买线>=卖线,LOW,HIGH,1,0),COLORRED;

STICKLINE(买线>=卖线,CLOSE,OPEN,4.5,0),COLOR0000AA;

STICKLINE(买线>=卖线,CLOSE,OPEN,4,0),COLOR0000CC;

STICKLINE(买线>=卖线,CLOSE,OPEN,3,0),COLOR0000CC;

STICKLINE(买线>=卖线,CLOSE,OPEN,2,0),COLOR0000EE;

STICKLINE(买线<卖线,CLOSE,OPEN,4.5,0),COLORAAAA00;

STICKLINE(买线<卖线,CLOSE,OPEN,4,0),COLORBBBB00;




0% (0)
0% (10)

关于波段牛熊一路狂奔主图无未来的评论:

 以下是对 [波段牛熊一路狂奔主图无未来] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们