买好股公式网 > 股票公式 > 通达信公式 > 换手率堆量上升副图指标源码

换手率堆量上升副图指标源码

2020年10月06日人气:Tags:换手率 副图 指标

换手率:=VOL/CAPITAL*100,COLORWHITE,NODRAW;

CTX:=(3*C+H+L+O)/6;

IONG:=(8*CTX+7*REF(CTX,1)+6*REF(CTX,2)+5*REF(CTX,3)+4*REF(CTX,4)+3*REF(CTX,5)+2*REF(CTX,6)+REF(CTX,8))/36;

CTXIONG:=VOL=HHV(VOL,10) AND VOL > 2*REF(VOL,1) AND CLOSE > IONG AND C > O;

A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19);

B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));

D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4);

长期线:=A+100;

短期线:=B+100;

中期线:=D+100;

见顶:=((REF(中期线,1) > 85 AND REF(短期线,1) > 85 AND REF(长期线,1) > 65) AND CROSS(长期线,短期线));

顶部区域:=(中期线 < REF(中期线,1) AND REF(中期线,1) > 80) AND (REF(短期线,1) > 95 OR REF(短期线,2) > 95 ) AND 长期线 > 60 AND 短期线 < 83.5 AND 短期线 < 中期线 AND 短期线 < 长期线+4;

顶部:=FILTER(顶部区域,4);

VAR6:=REF(CLOSE,1);

VAR7:=SMA(MAX(CLOSE-VAR6,0),6,1)/SMA(ABS(CLOSE-VAR6),6,1)*100;

均势一:=(((((((((CLOSE + REF(CLOSE,1)) + REF(CLOSE,2)) + REF(CLOSE,3)) + REF(CLOSE,4)) + REF(CLOSE,5)) + REF(CLOSE,6)) + REF(CLOSE,7)) + REF(CLOSE,8)) / 9);

均势二:=((((CLOSE + REF(CLOSE,1)) + REF(CLOSE,2)) + REF(CLOSE,3)) / 4);

趋势一:=((((均势一 - REF(均势一,1)) / REF(均势一,1)) * 1000) + 50);

趋势二:=((((均势二 - REF(均势二,1)) / REF(均势二,1)) * 1000) + 50);

波段高位:=(CROSS(趋势一,趋势二) AND (COUNT((CLOSE > REF(HIGH,1)),12) > 5));

今日:VOL,VOLSTICK;

M5:MA(今日,5),COLORRED,LINETHICK2;

M35:MA(今日,35),COLORYELLOW,LINETHICK2;

M135:MA(今日,135),COLORBLUE;

IF(CROSS(0.9,1/VOL*1000 > 0.01 AND " KDJ.J " < 0),VOL*1,0),COLORYELLOW,LINETHICK2;

放量:(VOL/REF(VOL,1) > 1 AND VOL/REF(VOL,1) < 2 AND COUNT(CLOSE > OPEN,1)) OR (LOW > REF(HIGH,1) AND COUNT(OPEN > CLOSE,1) AND VOL/REF(VOL,1) > 2);

倍量:(VOL/REF(VOL,1) > 2 AND COUNT(CLOSE > OPEN,1)) OR (LOW > REF(HIGH,1) AND COUNT(OPEN > CLOSE,1) AND VOL/REF(VOL,1) > 2),COLORFF00FF;

STICKLINE(倍量,0,V,3,0),COLORFF00FF;

堆量:V > SUM(REF(V,3),5)/5*2 AND REF((V > SUM(REF(V,1),5)/5*2),1) AND REF((V > SUM(REF(V,1),5)/5*2),2);

梯量:REF(今日,1) > REF(今日,2) && 今日 > REF(今日,1),COLORFF9933;

STICKLINE(梯量 AND CROSS(M5,M135),0,V,3,0),COLORFF9933;{买好股公式网WWW.BUYHAOGU.COM}

红阳:IF(LOW > REF(HIGH,1) AND COUNT(OPEN < CLOSE,1),1,0),COLORRED;

STICKLINE(红阳,0,V,3,0),COLORRED;

黑阳:IF(LOW > REF(HIGH,1) AND COUNT(OPEN > CLOSE,1),1,0),COLORBLUE;

STICKLINE(黑阳,0,V,3,0),COLORBLUE;

三十地量:LLV(VOL,30)=VOL,COLORFFDE00;

STICKLINE(三十地量,0,V,3,0),COLOR003300;

百日地量:LLV(VOL,100)=VOL,COLORWHITE;

STICKLINE(百日地量,0,V,3,0),COLORWHITE;

倍缩量:VOL/REF(VOL,1) < 0.5,COLORYELLOW;

STICKLINE(倍缩量,0,V,3,0),COLORYELLOW;

缩量涨:COUNT(C > REF(C,1),2)=2 AND COUNT(VOL < REF(VOL,1),2)=2,COLORGREEN;

STICKLINE(缩量涨,0,V,3,0),COLORGREEN;

XG:放量 AND 梯量 AND 黑阳=0 AND CROSS(M5,M135) AND VOL > REF(HHV(VOL,10),1*1.5) AND C >=REF(HHV(H,5),1) AND DYNAINFO(4) > 0,COLORFFFF33;

STICKLINE( 顶部,VOL,VOL*1.1,20,1 ),COLORBLUE,LINETHICK2;

STICKLINE( CROSS(84,VAR7),VOL,VOL*1.05,20,1 ),COLOR0099FF,LINETHICK2;

STICKLINE(波段高位,VOL,VOL*1.08,20,1 ),COLORGREEN,LINETHICK2;

换手率堆量上升副图指标源码

换手率堆量上升副图指标源码

打赏好指标 ×

关于换手率堆量上升副图指标源码的评论:

 以下是对 [换手率堆量上升副图指标源码] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们