买好股公式网 > 股票公式 > 通达信公式 > 通达信突破大阴棒主图、副图和选股指标公式

通达信突破大阴棒主图、副图和选股指标公式

2015年04月06日人气:Tags:通达信 突破 指标 公式
{主图}

ZT:=C>REF(C,1)*1.095 AND C=H;

A:=BARSLASTCOUNT(ZT);

TJ:=O>REF(H,1) AND C<O AND O/C<C/L AND V>REF(V,1);

TT:=BARSLAST(REF(A>1,1) AND TJ);

XG:=COUNT(CROSS(C,REF(H,TT)),TT+1)=1 AND CROSS(C,REF(H,TT));

STICKLINE(TT>=0,REF(H,TT),REF(H,TT),6,0),COLORYELLOW;

STICKLINE(XG,C,O,1.8,0),COLORWHITE;

STICKLINE(XG,H,L,0,0),COLORWHITE;

DRAWICON(XG,L*0.95,7);

通达信突破大阴棒主图、副图和选股指标公式

{幅图}

ZT:=C>REF(C,1)*1.095 AND C=H;

A:=BARSLASTCOUNT(ZT);

TJ:=O>REF(H,1) AND C<O AND O/C<C/L AND V>REF(V,1);

TT:=BARSLAST(REF(A>1,1) AND TJ);

XG:=COUNT(CROSS(C,REF(H,TT)),TT+1)=1 AND CROSS(C,REF(H,TT));

STICKLINE(XG,0,8,1.8,0),COLORWHITE;

 

{选股}

ZT:=C>REF(C,1)*1.095 AND C=H;

A:=BARSLASTCOUNT(ZT);

TJ:=O>REF(H,1) AND C<O AND O/C<C/L AND V>REF(V,1);

TT:=BARSLAST(REF(A>1,1) AND TJ);

XG:COUNT(CROSS(C,REF(H,TT)),TT+1)=1 AND CROSS(C,REF(H,TT));

 

 

打赏好指标 ×

关于通达信突破大阴棒主图、副图和选股指标公式的评论:

 以下是对 [通达信突破大阴棒主图、副图和选股指标公式] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们