买好股公式网 > 股票公式 > 通达信公式 > 双相峰谷副图指标

双相峰谷副图指标

2020年01月12日人气:Tags:副图 指标

{双相峰谷副图指标}


换手率:V/CAPITAL*100,COLORFF9428,LINETHICK2;

个股:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),COLOR1010FF;

大盘:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),COLORE67010,LINETHICK2;

STICKLINE(个股>=大盘,个股,大盘,0,0),COLORRED;

STICKLINE(个股<大盘,个股,大盘,0,0),COLORBLUE;

STICKLINE(个股>=大盘,0,大盘,0,-1),COLORYELLOW;

STICKLINE(个股<大盘,0,个股,0,-1),COLORYELLOW;

VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);

VAR12:=ZIG(3,6)<REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);

VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF (ZIG(3,22),2)<=REF(ZIG(3,22),3);

VAR14:=ZIG(3,22)<REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2) AND REF (ZIG(3,22),2)>=REF(ZIG(3,22),3);

VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF (ZIG(3,51),2)<=REF(ZIG(3,51),3);

VAR16:=ZIG(3,51)<REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2) AND REF (ZIG(3,51),2)>=REF(ZIG(3,51),3);

VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF (ZIG(3,72),2)<=REF(ZIG(3,72),3);

VAR18:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2) AND REF (ZIG(3,72),2)>=REF(ZIG(3,72),3);

VAR10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);

买入:(VAR11+VAR13+VAR15+VAR17)*18,COLORF00FF0,LINETHICK2;

卖出:(VAR12+VAR14+VAR16+VAR18)*18,COLOR00FF00,LINETHICK2;


打赏好指标 ×

关于双相峰谷副图指标的评论:

 以下是对 [双相峰谷副图指标] 的评论,总共:2条评论
匿名 游客:匿名  刚刚 2
非常不错的指标,很实用。
匿名 游客:匿名  2020/3/26 1
信号漂移
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们