买好股公式网 > 股票公式 > 通达信公式 > 机构基金建仓位副图指标

机构基金建仓位副图指标

2022年09月22日人气:Tags:机构 建仓 副图 指标

大机构仓位:100*(1-WINNER(CLOSE)),COLORGREEN,LINETHICK1;

VAR211:=1/WINNER(CLOSE);

VAR311:=MA(CLOSE,13);

VAR4:=100-ABS((CLOSE-VAR311)/VAR311*100);

VAR5:=LLV(LOW,120);

VAR6:=HHV(HIGH,120);

VAR7:=(VAR6-VAR5)/100;

VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1);

VAR9:=SMA((OPEN-VAR5)/VAR7,20,1);

VARA:=3*VAR8-2*SMA(VAR8,10,1);

VARB:=3*VAR9-2*SMA(VAR9,10,1);

VARC:=100-VARB;

基金私募仓位: (100-VARA),COLORYELLOW,LINETHICK1;

VARE1:=REF(LOW,1)*0.9;

VARF1:=LOW*0.9;

VAR101:=(VARF1*VOL+VARE1*(CAPITAL-VOL))/CAPITAL;

VAR111:=EMA(VAR101,30);

VAR121:=CLOSE-REF(CLOSE,1);

VAR131:=MAX(VAR121,0);

VAR141:=ABS(VAR121);

VAR151:=SMA(VAR131,7,1)/SMA(VAR141,7,1)*100;

VAR161:=SMA(VAR131,13,1)/SMA(VAR141,13,1)*100;

VAR171:=BARSCOUNT(CLOSE);

VAR181:=SMA(MAX(VAR121,0),6,1)/SMA(ABS(VAR121),6,1)*100;

VAR191:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;

VAR1A1:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;

VAR1B1:=SMA((SMA(VAR1A1,4,1)-50)*2,3,1);

VAR1C1:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;

VAR1D:=SMA(VAR1C1,4,1);

VAR1E:=SMA(VAR1D,3,1);

VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;

VAR20:=VAR181<=25 AND VAR191<-95 AND VAR1F>20 AND VAR1B1<-30 AND VAR1E<30 AND VAR111-CLOSE>=-0.25 AND VAR151<22 AND VAR161<28 AND VAR171>50;

VAR21:=(HIGH+LOW+CLOSE)/3;

VAR22:=(VAR21-MA(VAR21,14))/(0.015*AVEDEV(VAR21,14));

VAR23:=(VAR21-MA(VAR21,70))/(0.015*AVEDEV(VAR21,70));

VAR24:=IF(VAR22>=150 AND VAR22<200 AND VAR23>=150 AND VAR23<200,10,0);

VAR25:=IF(VAR22<=-150 AND VAR22>-200 AND VAR23<=-150 AND VAR23>-200,-10,VAR24);

DRAWTEXT(CROSS(VAR20,0.5) AND COUNT(VAR20=1,10)=1,90,'') , COLORCYAN;

VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;

V10:=PEAKBARS(3,15,1)<10;

V12:=IF(V10=1,50,0);

头部:= IF(V12=50,100,0);

卖:IF(IF(V12=50,100,0)>REF(IF(V12=50,100,0),1),40,0),COLORBLUE,LINETHICK5;

DRAWTEXT(卖,55,'逃顶 '),COLORBLUE;

V92:=TROUGHBARS(3,15,1)<10; V11:=IF(V92=1,50,0);

底部:= IF(V11=50,50,0);

买:IF( 底部>REF(底部,1),40,0),COLORRED,LINETHICK5;

DRAWTEXT(买,55,'抄底 '),COLORRED;

V7:=TROUGHBARS(3,15,1)<10; V9:=IF(V7=1,50,0);

AA1:=(O+H+L+C)/4;

BB1:=MA(AA1,3);

D:=CROSS(ZIG(3,50/5)*1,MA(ZIG(3,50/5)*1,2))*1,COLORRED;

W:=CROSS(MA(ZIG(3,50/5)*1,2),ZIG(3,50/5)*1)*1,COLORBLUE;

VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;

VAR2:=LLV(LOW,34);

VAR3:=HHV(HIGH,34);

多: EMA((VAR1-VAR2)/(VAR3-VAR2)*100,13),COLORRED,LINETHICK1;

空: EMA(多,3),COLORGREEN,LINETHICK1;

DRAWTEXT(W=1,多*-0.4,'卖点' ),COLORBLUE;

DRAWTEXT(D=1,多*-0.4,'▲ 买点'),COLORRED;

VAR12:=(HIGH+LOW+CLOSE)/3;

VAR13:=(VAR12-MA(VAR12,14))/(0.015*AVEDEV(VAR12,14));

VAR14:=(VAR12-MA(VAR12,70))/(0.015*AVEDEV(VAR12,70));

VAR15:=IF(VAR13>=150 AND VAR13<200 AND VAR14>=150 AND VAR14<200,10,0);

VAR16:=IF(VAR13<=-150 AND VAR13>-200 AND VAR14<=-150 AND VAR14>-200,-10,VAR15);

VAR17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;

VAR18:=100-ABS(VAR17);

VAR19:=IF(VAR18<90,VAR18,100);

VAR1A:=IF(VARE>0,VARE,0);

VAR1B:=IF(VAR14>=200 AND VAR13>=150,15,IF(VAR14<=-200 AND VAR13<=-150,-15,VAR16))+60;

VAR1C:=VAR1A>48 AND VAR1B>60 AND VAR19<100;

DRAWTEXT(VAR1C AND COUNT(VAR1C,30)=1,60,''),LINETHICK1,COLORFFCC66;

STICKLINE(VAR1C AND COUNT(VAR1C,30)=1,0,50,5,0),COLORFFCC66,LINETHICK6; 

{机构基金建仓位副图指标}

打赏好指标 ×

关于机构基金建仓位副图指标的评论:

 以下是对 [机构基金建仓位副图指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们