买好股公式网 > 股票公式 > 通达信公式 > 通达信一个很多人想要的筹码趋势副图公式

通达信一个很多人想要的筹码趋势副图公式

2012年10月07日 【字体: 人气:

筹码趋势,有未来函数WINNER!{见仁见智}

MA5:=EMA(C,5);
MA13:=EMA(C,6);
橙色持有:0,COLOR0066CC;
绿色快走:10,COLOR003300;
灰色不动:0,COLOR666666;
UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
(MA13,MA5))+1),H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
(MA5,MA13))+1),0),COLOR0000FF;
DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
(MA5,MA13))+1),L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
(MA13,MA5))+1),0),COLOR00FF00;
STICKLINE(橙色持有+绿色快走,0,80,5,0),COLOR666666;
STICKLINE(UP,0,80,5,0),COLOR0066CC;
STICKLINE(DOWN,0,80,5,0),COLOR003300;
A7:=(2*C+H+L)/4;
VARR:=LLV(A7,21);
VAR11:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR22:=REF(VAR11,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR33:=REF(VAR22,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR44:=REF(VAR33,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR55:=REF(VAR44,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR66:=REF(VAR55,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR77:=REF(VAR66,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR88:=REF(VAR77,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR99:=REF(VAR88,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARAA:=REF(VAR99,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VARBB:=REF(VARAA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARCC:=REF(VARBB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VARDD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
VAREE:=REF(VARDD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARFF:=REF(VAREE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR100:=REF(VARFF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR110:=REF(VAR100,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR120:=REF(VAR110,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR130:=REF(VAR120,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR140:=REF(VAR130,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR150:=REF(VAR140,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR160:=REF(VAR150,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR170:=REF(VAR160,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR180:=REF(VAR170,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR190:=REF(VARDD OR VAREE OR VARFF OR VAR100 OR VAR110 OR VAR120 OR VAR130 OR
VAR140 OR VAR150 OR VAR160 OR VAR170 OR VAR180,1) AND VAR11;
VAR1A:=REF(VAR11 OR VAR22 OR VAR33 OR VAR44 OR VAR55 OR VAR66 OR VAR77 OR
VAR88 OR VAR99 OR VARAA OR VARBB OR VARCC,1) AND VARDD;
筹码空间:IF(WINNER(CLOSE),WINNER(CLOSE)*100,20),VOLSTICK;
DX20:20,POINTDOT COLORGREEN;
STICKLINE(VAR190,0,1,4,0),COLORYELLOW;
STICKLINE(VAR1A,80.5,82,4,0),COLORBLUE;
 

 

0% (0)
0% (10)

关于通达信一个很多人想要的筹码趋势副图公式的评论:

 以下是对 [通达信一个很多人想要的筹码趋势副图公式] 的评论,总共:0条评论
加入收藏 | 关于我们 | 服务条款 | 广告服务 | 免责声明 | 站内地图 | 联系我们