买好股公式网 > 股票公式 > 通达信公式 > 通达信启动点选股指标源码

通达信启动点选股指标源码

2022年06月22日人气:Tags:通达信 选股 股指 指标

VAR1:=EMA(CLOSE,2);

VAR2:=EMA(CLOSE,5);

VAR3:=EMA(CLOSE,13);

VAR4:=EMA(CLOSE,34);

VAR5:=EMA(CLOSE,55);

VAR6:=EMA(CLOSE,89);

VAR7:=VAR2 >=REF(VAR2,1);

VAR8:=MAX(MAX(VAR2,VAR3),VAR4);

VAR9:=MIN(MIN(VAR2,VAR3),VAR4);

启动点:HHV(HIGH,10)/LLV(LOW,10) < 1.25 AND REF(CLOSE,1) < LLV(LOW,15)+(HHV(HIGH,15)-LLV(LOW,15))*0.85 AND CLOSE > OPEN AND 4 > 0 AND CLOSE >=HHV(CLOSE,10) AND VAR8 < CLOSE AND REF(CLOSE,1) < VAR9 AND VAR7 AND VAR1 > REF(VAR1,1) AND CROSS(ATAN((EMA(CLOSE,7)/REF(EMA(CLOSE,7),1)-1)*100)*55,50);

{通达信启动点选股指标源码}

打赏好指标 ×

上一篇:通达信声纳庄信号副图指标

下一篇:没有了

关于通达信启动点选股指标源码的评论:

 以下是对 [通达信启动点选股指标源码] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们