买好股公式网 > 股票公式 > 通达信公式 > 双线通道主图无未来

双线通道主图无未来

2020年10月18日人气:Tags:通道 主图 未来

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

MACD:=2000* (2*(DIFF-DEA))/EMA(C,30),LINETHICK0;

VAR2:=CLOSE*VOL;

VAR3:=EMA((EMA(VAR2,3)/EMA(VOL,3)+EMA(VAR2,6)/EMA(VOL,6)+EMA(VAR2,12)/EMA(VOL,12)+EMA(VAR2,24)/EMA(VOL,24))/4,13);

MA4:MA(C,4),COLORWHITE,LINETHICK0;

MA24:MA(C,24), COLORGREEN,LINETHICK1;

C1:=C >=MA4;

C2:=C < MA4;

JJ:=(3*C+H+L+O)/6;

VAR1:=(8*JJ+7*REF(JJ,1)+6*REF(JJ,2)+5*REF(JJ,3)+4*REF(JJ,4)+3*REF(JJ,5)+2*REF(JJ,6)+REF(JJ,8))/36;

TJ1:=VOL=HHV(VOL,10) AND VOL > 2*REF(VOL,1) AND CLOSE > VAR1 AND C > REF(C,1);

LJL:=FILTER(TJ1,5);

黄金柱:=(CLOSE,REF(CLOSE,BARSLAST(LJL)),REF(CLOSE,BARSLAST(LJL)),6,0);{买好股公式网WWW.BUYHAOGU.COM};

WWW1:=C > MA(C,63);

黄金!:=C > 黄金柱 AND WWW1 AND (C > HHV(MA((LOW+HIGH+CLOSE)/3,5),60)) AND (C > 1.06*(EMA((EMA(CLOSE*VOL,3)/EMA(VOL,3)+EMA(CLOSE*VOL,6)/EMA(VOL,6)+EMA(CLOSE*VOL,12)/EMA(VOL,12)+EMA(CLOSE*VOL,24)/EMA(VOL,24))/4,13))) AND C > REF(C,1);

白线:1.06*VAR3,COLORWHITE,LINETHICK2;

IF(MA4 >=REF(MA4,1),MA4,DRAWNULL),COLORRED,LINETHICK0;

STICKLINE(LJL,OPEN,CLOSE,3,0),COLORYELLOW;

DRAWKLINE(H,O,L,C);

双线通道主图无未来

打赏好指标 ×

关于双线通道主图无未来的评论:

 以下是对 [双线通道主图无未来] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们