买好股公式网 > 股票公式 > 通达信公式 > 通达信控盘后强拉副图无未来函数

通达信控盘后强拉副图无未来函数

2018年10月07日 字体: 人气:

通达信控盘后强拉副图无未来函数


LC:=REF(CLOSE,1);

RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);

TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);

HD:=(HIGH - REF(HIGH,1));

LD:=(REF(LOW,1) - LOW);

DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);

DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);

PDI:=((DMP * 100) / TR1);

MDI:=((DMM * 100) / TR1);

ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);

AV:=(RSI5 + ADX);

DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);

0,COLORFF00FF;

WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,13) - LLV(LOW,13)));

NEWVOL:=(RSI5 - WR10);

阶段底部:=(AV + NEWVOL);

VAR09:LLV(阶段底部,1),COLORRED,LINETHICK3;

STICKLINE(CROSS(阶段底部,0),0,-10,0.1,1),LINETHICK6,COLORRED;

STICKLINE((VAR09 >193 ),100,90,0.1,1),LINETHICK6,COLORGREEN;

Y1:=LLV(L,17);

Y2:=SMA(ABS(L-REF(L,1)),17,1);

Y3:=SMA(MAX(L-REF(L,1),0),17,2);

Q:=-(EMA(IF(L<=Y1,Y2/Y3,-3),1));

STICKLINE(CROSS(Q,0),15,0,4,0), , COLORYELLOW;

强拉升: IF(CROSS(Q,0),1,0),COLORYELLOW;

Q1:= (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100, , COLOR00FF00,LINETHICK2;

STICKLINE(CROSS(Q1,-24),20,0,4,0), , COLORMAGENTA;

加强拉升: IF(CROSS(Q1,-24),1,0),COLORMAGENTA;

VAR1:=EMA(EMA(CLOSE,9),9);

控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;

LOWV:=LLV(LOW,9);

HIGHV:=HHV(HIGH,9);

RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);

K:EMA(RSV,3);

D:MA(K,3);

STICKLINE(K>D , K,D ,1.1,0),COLORRED,LINETHICK2;

STICKLINE(D>K,K,D,1.1,0),COLORGREEN,LINETHICK2;

逃顶线:90,COLORGREEN;

一枪光:147,COLORCYAN;

抄底线:10,COLORGREEN;

R1:=1;

R2:=((((2*CLOSE)+HIGH)+LOW) / 4);

R4:=LLV(LOW,5);

R5:=HHV(HIGH,4);

C1:=(EMA((((R2-R4)/(R5-R4))*100),4)*R1),COLORFF00FF,LINETHICK2;

C2:=(EMA(((0.667*REF(C1,1))+(0.333*C1)),2)*R1),COLORFFFFFF,LINETHICK2;

公式:=CROSS(C1,C2) AND C1<40;

STICKLINE(公式,0,-10,2,0),COLORRED;

DRAWTEXT(公式,20,'底'),COLORYELLOW;

A10:=CROSS(控盘,0);

开始控盘:IF(A10,20,0),LINETHICK1,COLORYELLOW;


0% (0)
0% (10)

关于通达信控盘后强拉副图无未来函数的评论:

 以下是对 [通达信控盘后强拉副图无未来函数] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们