买好股公式网 > 股票公式 > 通达信公式 > 通达信等到火山来副图公式

通达信等到火山来副图公式

2019年04月09日 字体: 人气:

通达信等到火山来副图公式




VARC:=LOW;

VARD:=REF(LOW,1);

VARE:=SMA(ABS(VARC-VARD),3,1)/SMA(MAX(VARC-VARD,0),3,1)*100;

VARF:=MA(VARE/10,3);

VAR10:=LLV(LOW,30);

VAR11:=HHV(VARF,30);

光头就买:MA(IF(LOW<=VAR10,(VARF+VAR11*2)/2,0),3);

VAR1B:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

VAR2B:=SMA(ABS(LOW-VAR1B),13,1)/SMA(MAX(LOW-VAR1B,0),10,1);

VAR3B:=EMA(VAR2B,10);

VAR4B:=LLV(LOW,33);

VAR5B:=EMA(IF(LOW<=VAR4B,VAR3B,0),3)*3;

主力进场:IF(VAR5B>REF(VAR5B,1),VAR5B,0),colorred,LINETHICK6;

STICKLINE(VAR5B>REF(VAR5B,1),0,VAR5B,3,0 ),colorred;

洗盘:IF(VAR5B<REF(VAR5B,1),VAR5B,0),colorgreen;

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);

VAR3:=EMA(VAR2,10);

VAR4:=LLV(LOW,33);

VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,6,0 ),colorgreen;

STICKLINE(VAR5<REF(VAR5,1),0,VAR5,6,0),colorred;

VAR2C:=(HIGH+LOW+CLOSE*2)/4;

VAR3C:=EMA(VAR2C,7);

VAR4C:=STD(VAR2C,7);

VAR5C:=(VAR2C-VAR3C)*100/VAR4;

VAR6C:=EMA(VAR5C,3);

WW:(EMA(VAR6C,5)+100)/2-3,COLORFF00FF;

MM:HHV(WW,3),COLORFF3333;


0% (0)
0% (10)

关于通达信等到火山来副图公式的评论:

 以下是对 [通达信等到火山来副图公式] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们