买好股公式网 > 股票公式 > 通达信公式 > 通达信升降操作副图指标

通达信升降操作副图指标

2022年03月14日人气:Tags:通达信 操作 副图 指标

AAA:=REF(VOL,1)*100;

BBB:=REF(VOL,2)*100;

CCC:=REF(VOL,3)*100;

LC:=REF(CLOSE,1);

RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;

DRAWTEXT(CROSS(85,RSI1),80,'顶');

VARB:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;

VARC:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;

VARD:=BARSCOUNT(CLOSE);

NOTEXT1:(VARB<20 AND VARC<25 AND VARD>50 AND AR<70 AND VOL*100<AAA AND AAA<BBB AND BBB<CCC)*30,LINETHICK2,COLORC87800;

NOTEXT2:=CROSS(85,RSI1)*30;

STICKLINE(NOTEXT2,1,30,2,0),COLORGREEN;

DRAWTEXT(CROSS(RSI1,25),-100,'底');

主力:EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2)*5,COLORCYAN;

散户:EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7)*5,COLORRED;

DRAWTEXT(CROSS(主力,散户) AND 主力<-10,-60,'升');

DRAWICON(CROSS(主力,散户) AND 主力<-10 AND 散户>REF(散户,1) OR CROSS(主力,散户) AND 散户<-35 ,-15,14);

DRAWTEXT(CROSS(RSI1,20)AND 散户<-20 AND NOTEXT1 ,-60,'底');

{通达信升降操作副图指标}

打赏好指标 ×

关于通达信升降操作副图指标的评论:

 以下是对 [通达信升降操作副图指标] 的评论,总共:1条评论
匿名 游客:匿名  2022/3/22 1
2022《 一线战天下 稳健爆利润战法 短线涨停新玩法》原创实战经验设计下载地址:https://www.chnmoney.net/tongdaxingongshi/96823.html
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们