买好股公式网 > 股票公式 > 通达信公式 > 底部启动副图选股指标

底部启动副图选股指标

2021年09月25日人气:Tags:底部 副图 选股 股指 指标

VAR1:=REF(LOW,1);

VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),13,1)*100;

VAR3:=EMA(IF(CLOSE*1.2,VAR2*13,VAR2/13),13);

VAR4:=LLV(LOW,34);

VAR5:=HHV(VAR3,34);

VAR6:=IF(LLV(LOW,56),1,0);

VAR7:=EMA(IF(LOW<=VAR4,(VAR3+VAR5*2)/2,0),3)/618*VAR6;

VAR8:=VAR7>REF(VAR7,1);

VAR9:=REF(LLV(LOW,100),3);

VAR10:=REFDATE(VAR9,DATE);

VAR11:=LOW=VAR10;

VAR12:=VAR8 AND VAR11;

VAR13:=VAR12>REF(VAR12,1);

量能1:=(SMA(MAX(C-(EMA(REF(((L+H)/2),2),1)),0),13,1)/SMA(ABS(C-(EMA(REF(((L+H)/2),2),1))),13,1)*EMA(VOL,13)*3),LINETHICK2,COLORFFFFFF;

量能2:=SMA(MAX(C-SMA(REF(C,2),2,1),0),34,1)/SMA(ABS(C-SMA(REF(C,2),2,1)),34,1)*SMA(VOL,13,1)*2.8,LINETHICK2,COLOR00FFFF;

量能:=量能1<量能2;

底部启动:量能 AND VAR13>REF(VAR13,1),COLORRED,LINETHICK2;

{底部启动副图选股指标}

打赏好指标 ×

关于底部启动副图选股指标的评论:

 以下是对 [底部启动副图选股指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们