买好股公式网 > 股票公式 > 通达信公式 > 通达信一周运行能量副图

通达信一周运行能量副图

2021年01月10日人气:Tags:通达信 副图

ZC_1:=IF(L < (7),0,IF(H > (7),(7)-((7)-H+0.02)/(H-L+0.02),0));

ZC_2:=DMA(ZC_1,V)*100;

出货:=IF(ZC_2 > 0 AND ZC_2 > REF(ZC_2,1),ZC_2/20,0);

PJJ:=DMA((H + L + C * 2) / 4,0.9);

JJ:=REF(EMA(PJJ,3),1);

QJJ:=VOL / ((H - L) * 2 - ABS(C - O));

XVL:=IF(C > O,QJJ * (H - L),IF(C < O,QJJ * (H - O + (C - L)),VOL / 2)) + IF(C > O,0 - QJJ * (H - C + (O - L)),IF(C < O,0 - QJJ * (H - L),0 - VOL / 2));

ZLL:=VOL;

HSL1:=IF(ZLL > 10,10,ZLL);

HSL:=XVL / 20 / 1.15;

攻击流量:=HSL * 0.55 + REF(HSL,1) * 0.33 + REF(HSL,2) * 0.22;

GJJ:=EMA(攻击流量,8);

LLJX:=EMA(攻击流量,3);

ZJLL:=REF(LLJX,1);

QZJJ:=(((LLJX - ZJLL) / ZJLL) * 100);

周流量:SUM(LLJX,5),COLORFFBFDF,COLORMAGENTA,NODRAW;

BB:=REF(周流量,1);

ZQZJJ:=(周流量-BB)/BB*100;

VARQ1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

VARQ2:=SMA(ABS(LOW-VARQ1),13,1)/SMA(MAX(LOW-VARQ1,0),10,1);

VARQ3:=EMA(VARQ2,10);

VARQ4:=LLV(LOW,33);

VARQ5:=EMA(IF(LOW <=VARQ4,VARQ3,0),3)*100;

轴:0,COLOR00FF00;

流量:LLJX,COLORC875B7,COLORRED,NODRAW;

STICKLINE(流量 > 0,流量,0,2.3,0)COLOR0000FF;

STICKLINE(流量 < 0,流量,0,2.3,0),COLORFF4242;

流量基线:GJJ,COLOR00BBBB,COLORGREEN,LINETHICK2;

STICKLINE(HSL * 0.4 >= 0,HSL * 0.4 * 1.5,0,0,1)COLORYELLOW;

STICKLINE(HSL * 0.4 < 0,HSL * 0.4 * 1.5,0,0,1)COLORGREEN;

流量幅%:IF(((LLJX > 0) AND (ZJLL < 0)),ABS(QZJJ),IF((((LLJX < 0) AND (ZJLL < 0)) AND (LLJX < ZJLL)),(0 - QZJJ),QZJJ))COLORMAGENTA,NODRAW;

力度:HSL / 1000,COLOR9B37FF,COLORRED,NODRAW;{买好股公式网WWW.BUYHAOGU.COM}

周幅%:IF(周流量 > 0 AND BB < 0,ABS(ZQZJJ),IF(周流量 < 0 AND BB < 0 AND 周流量 < BB,-ZQZJJ,ZQZJJ))COLORMAGENTA,NODRAW;

主力进场:STICKLINE(VARQ5 > REF(VARQ5,1) AND 出货 <=0,0,VARQ5,7,0 ),COLOR00FFFF;

通达信一周运行能量副图

打赏好指标 ×

关于通达信一周运行能量副图的评论:

 以下是对 [通达信一周运行能量副图] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们