买好股公式网 > 股票公式 > 通达信公式 > 划线波段主图指标公式

划线波段主图指标公式

2022年09月26日人气:Tags:波段 主图 指标

VAR4:=((HHV(HIGH,9) - CLOSE)/(HHV(HIGH,9) - LLV(LOW,9)))*(100) - 70;

VAR5:=((CLOSE - LLV(LOW,60))/(HHV(HIGH,60) - LLV(LOW,60)))*(100);

VAR7:=SMA(((CLOSE - LLV(LOW,9))/(HHV(HIGH,9) - LLV(LOW,9)))*(100),3,1);

VAR8:=LLV(LOW,34);

VARC:=EMA(((((2)*(CLOSE) + HIGH + LOW)/(4) - VAR8)/(HHV(HIGH,34) - VAR8))*(100),8);

VARD:=EMA(VARC,5);

VARE:=((HHV(HIGH,9) - CLOSE)/(HHV(HIGH,9) - LLV(LOW,9)))*(100) - 70;

VAR11:=SMA(((CLOSE - LLV(LOW,9))/(HHV(HIGH,9) - LLV(LOW,9)))*(100),3,1);

VAR12:=SMA(VAR11,3,1) + 100;

VAR13:=VAR12 - SMA(VARE,9,1) + 100;

VAR14:=ZIG(3,13);

建仓:=IF((VARC > 17) AND (VARC < 59) AND (VARC - VARD >= 0),10,(-10));

猎豹:=IF((REF(VAR14,2) > REF(VAR14,1)) AND (VAR14 > REF(VAR14,1)),10,45);

丰收:=IF((VARC > 70) AND (VARC - VARD >= 0),77,82);

牛:=IF((VAR13 > 100),VAR13 - 100,0);

顶:=IF((REF(VAR14,2) < REF(VAR14,1)) AND (VAR14 < REF(VAR14,1)),95,55);

风:=IF((VARC - VARD > 0),VARC,VARD);

STICKLINE((REF(VAR14,2) < REF(VAR14,1)) AND (VAR14 < REF(VAR14,1)),CLOSE,OPEN,5,0),COLOR66FF00;

STICKLINE((REF(VAR14,2) > REF(VAR14,1)) AND (VAR14 > REF(VAR14,1)),CLOSE,OPEN,5,0),COLORYELLOW;

DRAWLINE((REF(VAR14,2) > REF(VAR14,1)) AND (VAR14 > REF(VAR14,1)),LOW - (LOW)*(0.08),(REF(VAR14,2) < REF(VAR14,1)) AND (VAR14 < REF(VAR14,1)),LOW - (LOW)*(0.05),0),LINETHICK5,COLOR070084;

DRAWLINE((REF(VAR14,2) > REF(VAR14,1)) AND (VAR14 > REF(VAR14,1)),LOW - (LOW)*(0.08),(REF(VAR14,2) < REF(VAR14,1)) AND (VAR14 < REF(VAR14,1)),LOW - (LOW)*(0.05),0),LINETHICK4,COLOR0000A3;

DRAWLINE((REF(VAR14,2) > REF(VAR14,1)) AND (VAR14 > REF(VAR14,1)),LOW - (LOW)*(0.08),(REF(VAR14,2) < REF(VAR14,1)) AND (VAR14 < REF(VAR14,1)),LOW - (LOW)*(0.05),0),LINETHICK3,COLOR0000B7;

DRAWLINE((REF(VAR14,2) > REF(VAR14,1)) AND (VAR14 > REF(VAR14,1)),LOW - (LOW)*(0.08),(REF(VAR14,2) < REF(VAR14,1)) AND (VAR14 < REF(VAR14,1)),LOW - (LOW)*(0.05),0),LINETHICK2,COLOR0000CD;

DRAWLINE((REF(VAR14,2) > REF(VAR14,1)) AND (VAR14 > REF(VAR14,1)),LOW - (LOW)*(0.08),(REF(VAR14,2) < REF(VAR14,1)) AND (VAR14 < REF(VAR14,1)),LOW - (LOW)*(0.05),0),LINETHICK1,COLOR077BF3;

STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,5,0),COLORFF5B00;

STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,4.5,0),COLORFF6C00;

STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,4,0),COLORFF7B00;

STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,3.5,0),COLORFF9C00;

STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,2,0),COLORFFBE00;

STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,1,0),COLORFFCC00;

STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,0.5,0),COLORCCCCCC;

STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,5,0),COLOR070084;

STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,4.5,0),COLOR0000A3;

STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,4,0),COLOR0000B7;

STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,3.5,0),COLOR0000CD;

STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,2,0),COLOR0000E9;

STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,1,0),COLOR0754E9;

STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,1,0),COLOR076EF3;

STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,0.5,0),COLOR077BF3;

STICKLINE((CLOSE > OPEN),OPEN,LOW,0.5,0),COLOR0726CA;

STICKLINE((CLOSE > OPEN),CLOSE,HIGH,0.5,0),COLOR0726CA;

STICKLINE((OPEN > CLOSE),CLOSE,LOW,0.5,0),COLORDE9100;

STICKLINE((OPEN > CLOSE),OPEN,HIGH,0.5,0),COLORDE9100;

买:DRAWTEXT((REF(VAR14,2) > REF(VAR14,1)) AND (VAR14 > REF(VAR14,1)),LOW - (LOW)*(0.05),'买'),COLORRED;

卖:DRAWTEXT((REF(VAR14,2) < REF(VAR14,1)) AND (VAR14 < REF(VAR14,1)),LOW - (LOW)*(0.03),'卖'),COLOR66FF00;

STICKLINE((REF(VAR14,2) < REF(VAR14,1)) AND (VAR14 < REF(VAR14,1)),CLOSE,OPEN,5,0),COLOR66FF00;

STICKLINE((REF(VAR14,2) > REF(VAR14,1)) AND (VAR14 > REF(VAR14,1)),CLOSE,OPEN,5,0),COLORYELLOW; 

{划线波段主图指标公式}

打赏好指标 ×

关于划线波段主图指标公式的评论:

 以下是对 [划线波段主图指标公式] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们