买好股公式网 > 股票公式 > 通达信公式 > 通达信低位吸金副图+选股指标

通达信低位吸金副图+选股指标

2022年01月16日人气:Tags:通达信 低位 副图 选股 股指 指标

N1:=21;

VAR1A:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;

VAR2A:=SMA(VAR1A,9,1)+100;

VAR3A:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

VAR4A:=SMA(VAR3A,3,1);

VAR5A:=SMA(VAR4A,3,1)+100;

VAR6A:=VAR5A-VAR2A;

AA:=IF(VAR6A > N1,VAR6A-N1,0),COLORGRAY,DOTLINE;

BW11:=AA;

BWW1:=ATAN((BW11-REF(BW11,1)))*180/2;

CC:=IF(CROSS(AA,0.01),100,0),STICK,COLORGREEN,LINETHICK2; 

STICKLINE(CC ,0,1,2,0),COLORYELLOW;

DRAWICON(CC > 0,1,1),COLORGREEN;


{通达信低位吸金副图+选股指标}

{选股源码如下:}


N1:=21;

VAR1A:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;

VAR2A:=SMA(VAR1A,9,1)+100;

VAR3A:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

VAR4A:=SMA(VAR3A,3,1);

VAR5A:=SMA(VAR4A,3,1)+100;

VAR6A:=VAR5A-VAR2A;

AA:=IF(VAR6A > N1,VAR6A-N1,0),COLORGRAY,DOTLINE;

BW11:=AA;

BWW1:=ATAN((BW11-REF(BW11,1)))*180/2;

CC:IF(CROSS(AA,0.01),100,0); 



打赏好指标 ×

关于通达信低位吸金副图+选股指标的评论:

 以下是对 [通达信低位吸金副图+选股指标] 的评论,总共:1条评论
匿名 游客:匿名  刚刚 1
九天游龙强势起副图指标 天地顶底抢先机 通达信 源码 实测图https://www.chnmoney.net/tongdaxingongshi/96838.html
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们