买好股公式网 > 股票公式 > 通达信公式 > 共济操作副图指标公式

共济操作副图指标公式

2018年02月26日 【字体: 人气:

共济操作副图指标公式

N1:=3;N2:=5;N3:=9;N4:=13;N5:=21;N6:=34;

DIFF:=EMA(CLOSE,N3)-EMA(CLOSE,N4);

DEA:=EMA(DIFF,N2);

A1:=DIFF>DEA;

RSV1:=(CLOSE-LLV(LOW,N3))/(HHV(HIGH,N3)-LLV(LOW,N3))*100;

K:=SMA(RSV1,N1,1);

D:=SMA(K,N1,1);

A2:=K>D;

LC:=REF(CLOSE,1);

RSI1:=(SMA(MAX(CLOSE-LC,0),N2,1))/(SMA(ABS(CLOSE-LC),N2,1))*100;

RSI2:=(SMA(MAX(CLOSE-LC,0),N4,1))/(SMA(ABS(CLOSE-LC),N4,1))*100;

A3:=RSI1>RSI2;

RSV:=-(HHV(HIGH,N4)-CLOSE)/(HHV(HIGH,N4)-LLV(LOW,N4))*100;

LWR1:=SMA(RSV,N1,1);

LWR2:=SMA(LWR1,N1,1);

A4:=LWR1>LWR2;

BBI:=(MA(CLOSE,N1)+MA(CLOSE,N2)+MA(CLOSE,N3)+MA(CLOSE,N4))/4;

A5:=CLOSE>BBI;

MTM:=CLOSE-REF(CLOSE,1);

MMS:=100*EMA(EMA(MTM,N2),N1)/EMA(EMA(ABS(MTM),N2),N1);

MMM:=100*EMA(EMA(MTM,N4),N3)/EMA(EMA(ABS(MTM),N4),N3);

A6:=MMS>MMM;

BIAS:=(C-MA(C,N2))/MA(C,N2);

DIF:=(BIAS-REF(BIAS,16));

DBCD:=SMA(DIF,76,1);

MM:=MA(DBCD,5);

A7:=DBCD>MM;

持股:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK0,COLORRED;

支撑:=LLV(持股,3),LINETHICK0,COLOR00FFFF;

下跌:=MA(持股,12),COLOR6B8E23,LINETHICK0;

转向:=CROSS(持股,下跌) AND 下跌<30;

MA1:=MA(持股,5);

向下:=CROSS(MA1,持股) AND MA1>80;

A8:=持股>下跌;

MT:=C-REF(C,1);

ZLGJ:=100*EMA(EMA(MT,N3),N3)/EMA(EMA(ABS(MT),N3),N3);

MAZL:=MA(ZLGJ,5);

A9:=ZLGJ>MAZL;

{分析家公式网WWW.BUYHAOGU.COM}

PJJ:=DMA((HIGH+LOW+CLOSE*2)/4,0.9);

JJ:=REF(EMA(PJJ,3),1);

QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

XVL:=IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2));

HSL:=(XVL/20)/1.15;

攻击流量:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));

GJJ:=EMA(攻击流量,8);

LLJX:=EMA(攻击流量,3);

资金流量:=LLJX,LINETHICK0,COLOR0000FF;

A10:=资金流量>0;{WWW.BUYHAOGU.COM}

共振线:10*(A1+A2+A3+A4+A5+A6+A7+A8+A9+A10),LINETHICK2,COLORCYAN;

DRAWTEXT(ISLASTBAR,ABS(共振线*0.95),STRCAT(VAR2STR(共振线/10,0),' 指共振')),COLORLICYAN;

{XLPL}

吸:=XLPL.NOTEXT吸,LINETHICK2;

拉:=XLPL.NOTEXT拉,LINETHICK2;

派:=XLPL.NOTEXT派,LINETHICK2;

落:=XLPL.NOTEXT落,LINETHICK2;

吸1:5*XLPL.NOTEXT吸+10,COLORLIRED,LINETHICK3;

拉1:5*XLPL.NOTEXT拉+10,COLORRED,LINETHICK4;

派1:5*XLPL.NOTEXT派+10,COLORWHITE,LINETHICK3;

落1:5*XLPL.NOTEXT落+10,COLORGREEN,LINETHICK3;

{抄底操作}

V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1); 

趋势线:=EMA(V11,3)*0.8; 

趋势放量:EMA(趋势线,2),COLORGREEN,LINETHICK2;

买入操作:IF(趋势放量>=REF(趋势放量,1),趋势放量,DRAWNULL),COLORRED,LINETHICK4;

        IF(趋势放量>=80,趋势放量,DRAWNULL),COLORRED,LINETHICK3;

0;

80,COLORBROWN,DOTLINE;

 

共济操作副图指标公式

 

共济操作副图指标公式

 

共济操作副图指标公式

 

 

0% (0)
0% (10)

关于共济操作副图指标公式的评论:

 以下是对 [共济操作副图指标公式] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们