买好股公式网 > 股票公式 > 通达信公式 > 阶段卖出动力线副图指标

阶段卖出动力线副图指标

2021年06月18日人气:Tags:卖出 副图 指标

R1:=10;

R3:=30;

N1:=5;

N2:=9;

N3:=18;

N4:=36;

VAR2:=LLV(LOW,13);

VAR3:=HHV(HIGH,27);

动力线:= EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4);

VAR11:=0.042;

VAR12:=VAR11/WINNER(CLOSE*0.042);

VAR13:=MA(CLOSE,13)*0.042;

VAR14:=100-ABS((CLOSE*0.042-VAR13)/VAR13*100);

VAR15:=LLV(LOW,75);

VAR16:=HHV(HIGH,75);

冷码:=3.5-IF(VAR12 > 5,0,0),NODRAW;

三十日换手:=SUM(VOL,27)/CAPITAL*5,NODRAW;

热筹: MA(WINNER(CLOSE*0.95)*100,3)*VAR11,COLOR6600FF,LINETHICK1;

VARD:=热筹 > VAR14*0.042;

LC:=REF(CLOSE,1);

中轨:=MA(C,27);

上轨:=BOLL+STD(C,27);

下轨:=BOLL-STD(C,27);

向上:=中轨 > REF(中轨,1);

X1:=ABS(MA(C,N3)/MA(C,N4)-1) < 0.03;

X2:=ABS(MA(C,N2)/MA(C,N3)-1) < 0.03;

X3:=ABS(MA(C,N2)/MA(C,N4)-1) < 0.03;

AA:=MA(C,N2) > REF(MA(C,N2),1);

BB:=MA(C,N3) > REF(MA(C,N3),1);

CC:=MA(C,N2) > MA(C,N3);

CDJZ:=ABS(MA(C,N3)-MA(C,120))/MA(C,120) < 0.5;

阶段卖出: 3.2,COLORLICYAN;

清仓卖出: 3.5,COLOR0088FF,DOTLINE;

STICKLINE(动力线 > REF(动力线,1) ,动力线 ,REF(动力线,1),3 ,1),COLORRED;

STICKLINE(动力线 <=REF(动力线,1) ,动力线 ,REF(动力线,1),3 ,1),COLORGREEN;

底部介入:0.2,COLORGREEN,DOTLINE;

重点关注:0.5, COLORBROWN;

DRAWICON( FILTER(CROSS(动力线,重点关注),20),动力线+0.02 ,1);

DRAWICON( FILTER(CROSS(清仓卖出,动力线),20),动力线+0.02 ,2);

DRAWICON( FILTER(CROSS(动力线,底部介入),20),动力线+0.02 ,1);

DRAWICON( FILTER(CROSS(阶段卖出,动力线),20),动力线+0.02 ,2);

强弱分界:1.75,NODRAW,LINETHICK1,COLORDDDDDD;

STICKLINE(VARD,VAR14*0.042,热筹,1,0),COLORYELLOW;

RSI1:SMA(MAX(CLOSE-LC,0),R1,1)/SMA(ABS(CLOSE-LC),R1,1)*4.23,COLORAAC1C5;

RSI3:SMA(MAX(CLOSE-LC,0),R3,1)/SMA(ABS(CLOSE-LC),R3,1)*4.23,COLORCDC09A,DOTLINE;

BOLL穿透:CROSS(C,中轨) AND 向上,COLORFF7F00;

均线上粘:MA(C,N2) > REF(MA(C,N2),1) AND X1 AND X2 AND X3 AND CDJZ AND AA AND BB AND CC AND COUNT(C > O,N2);

{买好股公式网WWW.BUYHAOGU.COM}

{阶段卖出动力线副图指标}

打赏好指标 ×

关于阶段卖出动力线副图指标的评论:

 以下是对 [阶段卖出动力线副图指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们