买好股公式网 > 股票公式 > 通达信公式 > 源于均线不断向上主图无未来

源于均线不断向上主图无未来

2018年05月15日 字体: 人气:


MA5:MA(CLOSE,5);

MA10:MA(CLOSE,10);

MA20:MA(CLOSE,20);

MA30:MA(CLOSE,30);

MA60:MA(CLOSE,60),LINETHICK1;

MA120:MA(CLOSE,120);

MA250:MA(CLOSE,250);

VALUE_A:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;

STICKLINE(VALUE_A>5,O,C,9,0),COLORYELLOW;

STICKLINE(VALUE_A>9.9,O,C,4,0),COLORBLUE;

STICKLINE(VALUE_A>5,(O+C)/2,(O+C)/2,9,0),COLORRED;

STICKLINE(DYNAINFO(14)>5,(O+C)/2,(O+C)/2,9,0),COLORRED;

STICKLINE(VALUE_A<-5,(O+C)/2,(O+C)/2,9,0),COLORRED;

A1:=REF(CLOSE,1)<MA5 OR REF(CLOSE,1)<MA10 OR REF(CLOSE,1)<MA20 OR REF(CLOSE,1)<MA60 OR REF(CLOSE,1)<MA120 ;

A2:=CLOSE>OPEN AND VOL>REF(VOL,1) AND CLOSE>MAX(MA5,MAX(MA10,MAX(MA20,MAX(MA60,MA120))));

DRAWICON(A1 AND A2,L*0.99,1);


0% (0)
0% (10)

关于源于均线不断向上主图无未来的评论:

 以下是对 [源于均线不断向上主图无未来] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们