买好股公式网 > 股票公式 > 通达信公式 > 通达信神出鬼没指标公式

通达信神出鬼没指标公式

2011年01月06日 字体: 人气:

趋势:SMA(((CLOSE- LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100),3,1),COLORRED;
DRAWBAND(趋势,RGB(155,50,50),50,RGB(0,100,50));
判断:SMA(趋势,3,1),COLORYELLOW;
转强:IF(趋势>50,趋势,DRAWNULL),COLORRED;
转弱:IF(趋势<50,趋势,DRAWNULL),COLORGREEN;
拉升:IF(判断>50 AND 趋势>判断,判断,DRAWNULL),COLORYELLOW,LINETHICK2;
建仓:IF(判断<50 AND 趋势>判断,判断,DRAWNULL),COLORLIMAGENTA;
出货:IF(判断>50 AND 趋势<判断,判断,DRAWNULL),COLORLIGREEN,LINETHICK2;
RSV:=(CLOSE-LLV(CLOSE,9))/(HHV(CLOSE,9)-LLV(CLOSE,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
DIFF:=EMA(CLOSE,2)-EMA(CLOSE,55);
DEA:=EMA(DIFF,6);
MACD:=2*(DIFF-DEA);
转点:=IF(K>D AND CCI>0 AND DIFF>DEA AND MACD>0,1,0);
STICKLINE(转点=1,50,50,2,0),COLORYELLOW;
STICKLINE(转点=0,50,50,2,0),COLORCYAN;
STICKLINE(C,90,90,1,0),COLORYELLOW;
STICKLINE(C,10,10,1,0),COLORCYAN;

 

Tags:趋势
0% (0)
0% (10)

关于通达信神出鬼没指标公式的评论:

 以下是对 [通达信神出鬼没指标公式] 的评论,总共:条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们