买好股公式网 > 股票公式 > 通达信公式 > 通达信人气主力股副图公式

通达信人气主力股副图公式

2021年04月24日人气:Tags:通达信 主力 副图

HS:=VOL/CAPITAL*100;

MHS3:=MA(HS,3);

MHS5:=MA(HS,5);

MHS10:=MA(HS,10);

MHS20:=MA(HS,20);

MHS30:=MA(HS,30);

MHS60:=MA(HS,60);

MHS120:= MA(HS,120);

HS1:=REF(HS,1);

BZ612:=MHS60/MHS120;

HSZB1:=IF( (MHS5>MHS60 OR MHS20>REF(MHS20,3) OR MHS20>MHS60 OR MHS5>MHS10 OR BZ612>1 OR MHS5>REF(MHS5,3) )

AND (MHS120>REF(MHS120,20)OR MHS5>MHS20 OR BZ612>1 OR BZ612>REF(BZ612,1)),1,0);

ZF:=(C-(REF(C,1)))/(REF(C,1))*100;

T0:=VOL/CAPITAL*100;

Y1:=REF(T0,1);

BZ:=(T0/Y1);

ZF003:=(C-(REF(C,3)))/(REF(C,3))*100;

ZF005:=(C-(REF(C,5)))/(REF(C,5))*100;

R3:=MA(C,3);

R5:=MA(C,5);

R9:=MA(C,9);

R10:=MA(C,10);

R12:=MA(C,12);

R20:=MA(C,20);

R30:=MA(C,30);

R60:=MA(C,60);

R120:=MA(C,120);

XL3:=(R3-REF(R3,1))/R3*100;

XL33:=(R3-REF(R3,3))/R3*100;

XL35:=(R3-REF(R3,5))/R3*100;

XL5:=(R5-REF(R5,1))/R5*100;

XL53:=(R5-REF(R5,3))/R5*100;

XL9:=(R9-REF(R9,1))/R9*100;

XL910:=(R9-REF(R9,10))/R9*100;

XL12:=(R12-REF(R12,1))/R12*100;

XL20:=(R20-REF(R20,1))/R20*100;

XL205:=(R20-REF(R20,5))/R20*100;

XL2020:=(R20-REF(R20,20))/R20*100;

XL30:=(R30-REF(R30,1))/R30*100;

XL60:=(R60-REF(R60,1))/R60*100;

XL120:=(R120-REF(R120,1))/R120*100;

GJZB3:=IF( (R20>R60 OR R20>R120 OR R60>R120 OR (XL35>0 AND XL53>0 ))AND (XL205>0 OR XL2020>0 OR R60>R120  OR (XL35>0 AND XL53>0)) AND ((XL33>0 AND R60>R120)OR XL205>-1 OR (XL205>REF(XL205,1)AND XL205>-3))

AND XL120>-0.1 AND XL60>-0.3 ,3,0);

DIFF:=EMA(CLOSE,20) - EMA(CLOSE,60);

DEA:=EMA(DIFF,9);

MACD0:=2*(DIFF-DEA);

ZF0:=((HIGH-LOW)/(REF(C,1)))*100;

ZF020:=MA(ZF0,20);

上影线:=(H/MAX(C,O)-1)*100;

下影线:=-((LOW-CLOSE)/REF(C,1))*100;

RSV:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;

K:=SMA(RSV,5,1);

D:=SMA(K,5,1);

JZ:=(3*K-2*D)/100;

J:=(3*K-2*D);

KD值:=(K-D)/10;

QT0:IF(((MACD0>0 AND REF(MACD0,1)>0 ) OR KD值>0 OR(DEA>0 AND KD值>REF(KD值,1) AND XL3>0 ) )  AND ZF020>2 AND (XL20>0 OR XL9>0),-2,0);

QT1:=IF(MACD0>0 AND REF(MACD0,1)>0 AND XL20>0 AND KD值>0 ,2.5,0);

WR1:=100*(HHV(HIGH,10)-CLOSE)/(HHV(HIGH,10)-LLV(LOW,10));

PWR2值:=MA(WR1,2)/100;

LC := REF(CLOSE,1);

RB3:=SMA(MAX(CLOSE-LC,0),3,1)/SMA(ABS(CLOSE-LC),3,1)*100;

R03:=RB3/100;

PR3值:=MA(RB3,3);

RB5:=SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100;

R05:=RB5/100;

RB20:=SMA(MAX(CLOSE-LC,0),20,1)/SMA(ABS(CLOSE-LC),20,1)*100;

TYP:=(IF(HIGH,CLOSE,HIGH) + IF(LOW,CLOSE,LOW) + CLOSE)/3;

CCI0:=(TYP-MA(TYP,20))/(0.015*AVEDEV(TYP,20));

CCI值:=((TYP-MA(TYP,20))/(0.015*AVEDEV(TYP,20)))/100;

PC20值:=MA(CCI0,20)/100,LINETHICK2;

PC2:=(0.618*CCI0+0.382*REF(CCI0,1));

PC20:=MA(CCI0,20);

前C205:=REF(PC20,5);

PC120:=MA(CCI0,120);

MAVOLB3:=MA(VOL,3);

MAVOLB5:=MA(VOL,5);

MAVOLB10:=MA(VOL,10);

MAVOLB20:=MA(VOL,20);

MAVOLB40:=MA(VOL,40);

MA5:=MA(AMOUNT,5);

MA10:=MA(AMOUNT,10);

MA20:=MA(AMOUNT,20);

MA60:=MA(AMOUNT,60);

JX20:=IF(C>MA(C,20) AND MA(C,20) >=REF(MA(C,20) ,1),1,0);

CS:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;

主力线:=(EMA(CS,3)-50)*2;

P主3值:=MA(主力线,3);

STICKLINE(CROSS(主力线,80),2,-1,10,0),COLORRED;

STICKLINE(CCI0>200 OR RB5>90,-1,-2,8,0),COLORRED;

能量:=SQRT(VOL)*(((C-(H+L)/2))/((H+L)/2));

平滑能量:=EMA(能量,5);

人气:=EMA(平滑能量,10);

A:=VOL*CLOSE;

B:=SUM(A,1)/SUM(VOL,1);

B1:=EMA(B,20);

主力Z:=(B-B1)*500/B;

主力1:=IF(( 主力Z <REF(主力Z,1)) AND (REF(主力Z,1)- 主力Z ) >10 AND ( 主力Z <REF(主力Z,2)) ,0,1);

人气0:=IF(人气 <REF(人气,1) AND (REF(人气,1)- 人气 ) >0.5  AND ( 人气 <REF(人气,2))  ,0,1);

ZF010:=(C-(REF(C,10)))/(REF(C,10))*100;

ZF030:=(C-(REF(C,30)))/(REF(C,30))*100;

ZF040:=(C-(REF(C,40)))/(REF(C,40))*100;

ZF060:=(C-(REF(C,60)))/(REF(C,60))*100;

ZF099:=(C-(REF(C,99)))/(REF(C,99))*100;

ZF120:=(C-(REF(C,120)))/(REF(C,120))*100;

ZFZB2:=IF(ZF120>-10 AND ZF060>-10,2,0);

TJ1:IF( ZFZB2=2 AND GJZB3=3 AND HSZB1=1 ,2,0);

TH0:=SUM(IF(CLOSE>LC,VOL,0),20);

TL0:=SUM(IF(CLOSE<LC,VOL,0),20);

TQ0:=SUM(IF(CLOSE=LC,VOL,0),20);

VR0:=((TH0*2+TQ0)/(TL0*2+TQ0))*100;

VR2:=MA(VR0,2);

PVR5:=MA(VR0,5);

QVR:=IF( (PVR5>REF(PVR5,1)AND WR1<60 ) OR (VR2>REF(VR2,1)AND (WR1>80 AND BZ<1) )AND QT0=-2 AND TJ1=2,0.8,0   );

QVR1:=IF( (PVR5>REF(PVR5,1)AND WR1<60 ) OR (VR2>REF(VR2,1)AND (WR1>60 OR BZ<1) )AND QT0=-2 AND TJ1=2,0.8,0   );

RVR:=IF( QVR=0 OR( (PVR5<REF(PVR5,1)OR PVR5<REF(PVR5,3)) AND (ZF003>5 OR ZF005>5) )OR(PVR5>REF(PVR5,1) AND WR1>80 ) ,-0.8,0   );

QRVR:QVR1+RVR;

{通达信人气主力股副图公式}

打赏好指标 ×

关于通达信人气主力股副图公式的评论:

 以下是对 [通达信人气主力股副图公式] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们