买好股公式网 > 股票公式 > 通达信公式 > 通达信跟上牛股选公式无未来

通达信跟上牛股选公式无未来

2019年05月26日 字体: 人气:

通达信跟上牛股选公式无未来


N:=8;

M:=20;

GC1:=EMA((C+L+H)/3,6);

GC2:=EMA(EMA((C+L+H)/3,6),5);

FY1:=CROSS(GC1,GC2);

FY2:=COUNT(FY1,2)>0; 

KUA:=100-100*(HHV(HIGH,5*N)-CLOSE)/(HHV(HIGH,5*N)-LLV(LOW,5*N));

CFL:=(VOL/REF(VOL,1)>1 AND COUNT(CLOSE>OPEN,1)) OR (LOW>REF(HIGH,1) AND COUNT(OPEN>CLOSE,1) AND VOL/REF(VOL,1)>2);

ERC1:=CROSS(KUA,M) AND CFL AND CROSS(V,MA(V,5));

ERC2:=COUNT(BETWEEN(KUA,20,50),5)>=3 AND CROSS(KUA,50);

ERC3:=COUNT(BETWEEN(KUA,50,70),5)>=3 AND CROSS(KUA,70);

CROSS(MA(V,3),MA(V,5)) AND FY2 AND (ERC1 OR ERC2 OR ERC3);


0% (0)
0% (10)

关于通达信跟上牛股选公式无未来的评论:

 以下是对 [通达信跟上牛股选公式无未来] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们