买好股公式网 > 股票公式 > 通达信公式 > 通达信融胜通道主图+副图选股公式无未来

通达信融胜通道主图+副图选股公式无未来

2012年09月06日 【字体: 人气:

{融胜通道}
DRAWBAND(MA(C,18),RGB(150,10,10),MA(C,50),RGB(0,100,100));
DRAWKLINE(H,O,L,C);
AA:=MA((2*CLOSE+HIGH+LOW)/4,5);
通1:=AA*102/100;
通2:=AA*(200-102)/100;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);

上:(1+7/100)*DD;
下:(1-7/100)*DD;
中:(上+下)/2,COLORBLUE;
{疯狂:(1+14/100)*DD,COLORGRAY;
抄底:(1-14/100)*DD,COLORGRAY;}

Q1:MA(CLOSE,18),COLORWHITE,LINETHICK2;
Q2:MA(CLOSE,50) ,COLORRED,LINETHICK2;
站稳上轨:REF(C,1)>REF(上,1) AND REF(O,1)<REF(上,1) AND REF(V,1)>REF(V,2)
AND L<上 AND C>上 AND O>上 AND H>C AND 上>REF(上,1),NODRAW,COLORRED;
突破上轨:CROSS(C,上) AND V>1.2*REF(V,1) ,NODRAW,COLORRED;
DRAWICON(突破上轨,L*0.99,24);
DRAWICON(站稳上轨,L*0.99,25);

{融胜通道,站稳上轨,副图选股}
{CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
上:=(1+7/100)*DD;
下:=(1-7/100)*DD;
中:=(上+下)/2,COLORBLUE;
站稳上轨:REF(C,1)>REF(上,1) AND REF(O,1)<REF(上,1) AND REF(V,1)>REF(V,2)
AND L<上 AND C>上 AND O>上 AND H>C AND 上>REF(上,1);}

{融胜通道,突破上轨,副图选股}
{CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
上:=(1+7/100)*DD;
下:=(1-7/100)*DD;
中:=(上+下)/2,COLORBLUE;
突破上轨:CROSS(C,上) AND V>1.2*REF(V,1);};
  

 

0% (0)
0% (10)

关于通达信融胜通道主图+副图选股公式无未来的评论:

 以下是对 [通达信融胜通道主图+副图选股公式无未来] 的评论,总共:0条评论
加入收藏 | 关于我们 | 服务条款 | 广告服务 | 免责声明 | 站内地图 | 联系我们