买好股公式网 > 股票公式 > 通达信公式 > 通达信主力潜伏副图公式源码

通达信主力潜伏副图公式源码

2012年09月06日人气:Tags:主力 副图 源码

根据西电老师的指标改编,具体用法看附图标识。

如图所示,主力会在某个时段及位置进行吸筹,震仓,待筹码集中后进行拉升。
注意是一个区段,不可能是某一个具体的点位,具体点位及价格的确认是主力的事,小散不可能知道,也就是说不可能研判到精确价格。

源码、副图
TYP:=(HIGH+LOW+CLOSE)/3;
G_CCI:EMA((TYP-MA(TYP,36.0270012))/(0.015*AVEDEV(TYP,36.0270012)),2),COLORWHITE;
STICKLINE(G_CCI<-150,G_CCI,-150,2.5,0),COLORYELLOW;
STICKLINE(C>0,-150,-151,2.5,0),COLORLIBLUE;
STICKLINE(C>0,+150,+151,2.5,0),COLORLIBLUE;
STICKLINE(C>0,+100,+100,2.5,0),COLORYELLOW;
STICKLINE(C>0,-100,-100,2.5,0),COLORYELLOW;
STICKLINE(C>0,0,0,2.5,0),COLORYELLOW;
DIF:EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:EMA(DIF,9);
MACD:(DIF-DEA)*2,COLORSTICK;
主力潜伏:COUNT(MACD<0,10)=10,COLORRED,NODRAW;
STICKLINE(主力潜伏,0,MACD*200,3.5,0),COLORRED;
RSI底:RSI.RSI1#WEEK<20,NODRAW;

STICKLINE(RSI底,0,20,3.5,0),COLORLIBLUE;

100;
0;
-100;
-100,STICK;



通达信主力潜伏副图公式源码


打赏好指标 ×

关于通达信主力潜伏副图公式源码的评论:

 以下是对 [通达信主力潜伏副图公式源码] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们