买好股公式网 > 股票公式 > 通达信公式 > 底部吸筹副图公式源码

底部吸筹副图公式源码

2022年06月22日人气:Tags:底部 吸筹 副图

VAR1:=LLV(LOW,34);

VAR2:=SMA(ABS(LOW-REF(LOW,1)),34,1);

VAR3:=SMA(MAX(LOW-REF(LOW,1),0),34,2);

VAR4:=LLV(LOW,8);

VAR5:=SMA(ABS(LOW-REF(LOW,1)),34,1);

VAR6:=SMA(MAX(LOW-REF(LOW,1),0),34,2);

VAR7:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;

VAR8:=SMA(VAR7,3,1);

VAR9:=SMA(VAR8,3,1);

VAR10:=3*VAR8-2*VAR9;

VAR11:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*200+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*300+(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100)/6;

VAR12:=MA(VAR11,6);

VAR13:=KDJ.D(89,3,3);

VAR14:=KDJ.D(27,3,3);

VAR15:=KDJ.K(89,3,3);

VAR16:=KDJ.K(27,3,3);

VAR17:=VAR14 > REF(VAR14,1);

VAR18:=VAR14 < REF(VAR14,1);

VAR19:=VAR13 > REF(VAR13,1);

VAR20:=VAR13 < REF(VAR13,1);

VAR21:=VAR17 AND VAR20 OR (VAR18 AND VAR19);

VAR22:=VAR17 AND VAR19 AND REF(VAR18,1) AND REF(VAR20,1) AND REF(VAR18,2) AND REF(VAR20,2) AND REF(VAR18,3) AND REF(VAR20,3);{买好股公式网WWW.BUYHAOGU.COM}

VAR23:=1000*CLOSE/INDEXC;

VAR24:=1000*HIGH/INDEXH;

VAR25:=1000*LOW/INDEXL;

VAR26:=1000*OPEN/INDEXO;

DD:-EMA(IF(LOW <=VAR1,VAR2/VAR3,(-3)),9),STICK,COLORRED;

STICKLINE(DD < 0,0,DD,1,1),COLORYELLOW;

AA:-EMA(IF(LOW <=VAR4,VAR5/VAR6,(-3)),9),COLORMAGENTA;

STICKLINE(DD > AA,DD,AA,1,1),COLORCYAN;

XG1:CROSS(VAR10,VAR8),NODRAW;

XG2:CROSS(VAR11,VAR12) AND VAR11 < (-8.5),NODRAW;

XG3:VAR21 OR VAR22 AND VAR15 < 20 AND VAR16 < 30;

底部:(VAR23-LLV(VAR25,250))/(HHV(VAR24,250)-LLV(VAR25,250))*100 < 20,NODRAW,COLORFFCC00;

吸筹:DD > AA AND DD < 0 AND AA < 0,NODRAW;

XG:XG1 AND COUNT(XG2,2)=1 AND COUNT(XG3,3)=1 AND 底部 AND 吸筹,NODRAW,COLORRED;

DRAWICON(XG,底部*1.05,25);

{底部吸筹副图公式源码}

打赏好指标 ×

关于底部吸筹副图公式源码的评论:

 以下是对 [底部吸筹副图公式源码] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们