买好股公式网 > 股票公式 > 通达信公式 > 股市神偷手副图指标

股市神偷手副图指标

2022年01月01日人气:Tags:股市 副图 指标

D:= EMA((CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,20);

J:= EMA((CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,5) ;

BIAS1W :=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

BIAS2W :=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;

BIAS3W :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

MM:=(BIAS1W+2*BIAS2W+3*BIAS3W)/6;

MN:=MA(MM,3);

VAR1:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100;

VAR2:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;

VAR3:=(2*CLOSE+HIGH+LOW)/4;

VAR4:=LLV(LOW,26);

VAR5:=HHV(HIGH,34);

VAR6:=EMA((VAR3-VAR4)/(VAR5-VAR4)*100,16);

VAR7:=SMA((SMA(VAR2,3,1)+3),3,1),LINETHICK3;

VAR8:=EMA(VAR6,7);

VAR9:=SMA(VAR1,3,1);

VAR10:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

VAR11:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

VAR12:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;

VAR13:=(VAR10+VAR11+VAR12)/3;

VAR14:=IF(VAR13 <=-20,10,0);

VAR15:=HHV(VAR14,10);

VAR24:=LLV(LOW,36);

VAR25:=HHV(HIGH,30);

VAR26:=EMA((CLOSE-VAR24)/(VAR25-VAR24)*4,4)*25;

AA:=LLV(LOW,36);

BB:=HHV(HIGH,30);

DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);

股海:=(((DD-LLV(DD,21))/(HHV(DD,21)-LLV(DD,21)))*(4))*(25);

V1:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;

V2:=(CLOSE-LLV(LOW,43))/(HHV(HIGH,43)-LLV(LOW,43))*100;

V3:=SMA(V2,2,1);

VR1:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100; 

K:EMA(D,3),COLOR00FF00,LINETHICK1;

M:EMA(J,7),COLORWHITE,LINETHICK1;

股经:J,COLORRED,LINETHICK2;

底观察:IF(MN < -4,10,0),COLORLIBLUE,LINETHICK2;

底背离: IF((VAR26 < 10),90,100), COLORYELLOW,LINETHICK2;

顶背离: IF((VAR26 > 90),5,18), COLORFFFFFF,LINETHICK2;

跟踪:10,COLOR0000FF,LINETHICK1;

神偷出现:IF((COUNT((DD > REF(DD,1)),1)=1) AND (REF(DD,1) < REF(REF(DD,1),1)) AND (DD < 跟踪),20,0),COLORF00FF0;

DRAWICON(CROSS(10,股经),5,1);

底:ABS(V1),COLORLIRED;

{股市神偷手副图指标}

打赏好指标 ×

关于股市神偷手副图指标的评论:

 以下是对 [股市神偷手副图指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们