买好股公式网 > 股票公式 > 通达信公式 > 通达信动能博弈副图指标

通达信动能博弈副图指标

2021年11月23日人气:Tags:通达信 副图 指标

V1:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);

HY1:=REF(EMA(V1,3),1);

多空趋势:=(MA((CLOSE - HY1) * 28,2))*0.1;

操盘4:STICKLINE(多空趋势>=0 AND 多空趋势>=REF(多空趋势,1),24,24+多空趋势,1.5,0),COLORRED;

减仓4:STICKLINE(多空趋势>=0 AND 多空趋势< REF(多空趋势,1),24,24+多空趋势,1.5,0), COLORRED;

反弹4:STICKLINE(多空趋势<0 AND 多空趋势>=REF(多空趋势,1),24,22+多空趋势,1.5,0),COLORGREEN;

寻底4:STICKLINE(多空趋势<0 AND 多空趋势< REF(多空趋势,1),24,24+多空趋势,1.5,0),COLORGREEN; 

DRAWTEXT(ISLASTBAR=1,IF(多空趋势>=0,22,22.3),'  多空'),COLORWHITE;

换手:=V*100/CAPITAL;

主力:=MA(换手,4);

大户:=MA(换手,9);

中户:=MA(换手,17);

散户:=MA(换手,34);

均量:=(主力+大户+中户+散户)/4;

成交量:V,COLORWHITE,NODRAW;

主力能量:(主力-均量)COLORMAGENTA,NODRAW;

大户能量:(大户-均量)COLORYELLOW,NODRAW;

中户能量:(中户-均量)COLORLIBLUE,NODRAW;

散户能量:(散户-均量)COLORBLUE,NODRAW;

操盘:STICKLINE(主力能量>=0 AND 主力能量>=REF(主力能量,1),14.4,14.4+主力能量,1.5,0),COLORRED;

减仓:STICKLINE(主力能量>=0 AND 主力能量< REF(主力能量,1),14.4,14.4+主力能量,1.5,0),COLORYELLOW;

反弹:STICKLINE(主力能量<0 AND 主力能量>=REF(主力能量,1),14.4,14.4+主力能量,1.5,0),COLORGREEN;

寻底:STICKLINE(主力能量<0 AND 主力能量< REF(主力能量,1),14.4,14.4+主力能量,1.5,0),COLORGREEN;

DRAWTEXT(ISLASTBAR=1,IF(主力能量>=0,14.4,14.6),'  机构'),COLORMAGENTA;


操盘1:STICKLINE(大户能量>=0 AND 大户能量>=REF(大户能量,1),9.6,9.6+大户能量,1.5,0),COLORRED;

减仓1:STICKLINE(大户能量>=0 AND 大户能量< REF(大户能量,1),9.6,9.6+大户能量,1.5,0),COLORYELLOW;

反弹1:STICKLINE(大户能量<0 AND 大户能量>=REF(大户能量,1),9.6,9.6+大户能量,1.5,0),COLORGREEN;

寻底1:STICKLINE(大户能量<0 AND 大户能量< REF(大户能量,1),9.6,9.6+大户能量,1.5,0),COLORGREEN;

DRAWTEXT(ISLASTBAR=1,IF(大户能量>=0,9.6,9.8),'  大户'),COLORYELLOW;


操盘2:STICKLINE(中户能量>=0 AND 中户能量>=REF(中户能量,1),4.8,4.8+中户能量,1.5,0),COLORRED;

减仓2:STICKLINE(中户能量>=0 AND 中户能量< REF(中户能量,1),4.8,4.8+中户能量,1.5,0),COLORRED;

反弹2:STICKLINE(中户能量<0 AND 中户能量>=REF(中户能量,1),4.8,4.8+中户能量,1.5,0),COLORGREEN;

寻底2:STICKLINE(中户能量<0 AND 中户能量< REF(中户能量,1),4.8,4.8+中户能量,1.5,0),COLORGREEN;

DRAWTEXT(ISLASTBAR=1,IF(中户能量>=0,4.8,5),'  中户'),COLORLIBLUE;


操盘3:STICKLINE(散户能量>=0 AND 散户能量>=REF(散户能量,1),0,散户能量,1.5,0),COLORRED;

减仓3:STICKLINE(散户能量>=0 AND 散户能量< REF(散户能量,1),0,散户能量,1.5,0),COLORRED;

反弹3:STICKLINE(散户能量<0 AND 散户能量>=REF(散户能量,1),0,散户能量,1.5,0),COLORGREEN;

寻底3:STICKLINE(散户能量<0 AND 散户能量< REF(散户能量,1),0,散户能量,1.5,0),COLORGREEN;

DRAWTEXT(ISLASTBAR=1,IF(散户能量>=0,-0.3,0.3),'  散户'),COLORBLUE;

{通达信动能博弈副图指标}

打赏好指标 ×

关于通达信动能博弈副图指标的评论:

 以下是对 [通达信动能博弈副图指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们