买好股公式网 > 股票公式 > 通达信公式 > 通达信主图变盘提示指标

通达信主图变盘提示指标

2022年07月25日人气:Tags:通达信 主图 变盘 指标

MA13:MA(C,13);

MA30:MA(C,30);

MA60:MA(C,60);

DRAWKLINE(HIGH,OPEN,LOW,CLOSE);

XL1:=((LLV(LOW,3) = LLV(LOW,60)) AND ((CLOSE / REF(CLOSE,1)) >= 1.04));

XL2:=(((CLOSE - EMA(CLOSE,21)) / EMA(CLOSE,21)) * 100);

XL3:=CROSS(XL2,(0 - 20));

DRAWTEXT(FILTER(((XL1 > 0) AND LOW),5),(LOW - 0.4),'●进'),COLORYELLOW;

DRAWTEXT((XL3 > 0),(LOW - 0.2),'●绝底');

X6:=REF(CLOSE,1);

X7:=((SMA(MAX((CLOSE - X6),0),7,1) / SMA(ABS((CLOSE - X6)),7,1)) * 100);

X8:=CROSS(79,X7);

X9:=FILTER(X8,4);

AAA:=CONST(HHV(H,90));

R1:=MA(CLOSE,1);

R2:=MA(CLOSE,3);

R3:=(MA(R2,1)*1);

R4:=(MA(R2,3)*1);

LC:=REF(CLOSE,1);

RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);

FF:=EMA(CLOSE,3);

MA15:=EMA(CLOSE,21);


VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;

VAR12:=(HIGH+LOW+CLOSE)/3;

VAR13:=(VAR12-MA(VAR12,14))/(0.015*AVEDEV(VAR12,14));

VAR14:=(VAR12-MA(VAR12,70))/(0.015*AVEDEV(VAR12,70));

VAR15:=IF(VAR13>=150 AND VAR13<200 AND VAR14>=150 AND VAR14<200,10,0);

VAR16:=IF(VAR13<=-150 AND VAR13>-200 AND VAR14<=-150 AND VAR14>-200,-10,VAR15);

VAR17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;

VAR18:=100-ABS(VAR17);

VAR19:=IF(VAR18<90,VAR18,100);

VAR1A:=IF(VARE>0,VARE,0);

VAR1B:=IF(VAR14>=200 AND VAR13>=150,15,IF(VAR14<=-200 AND VAR13<=-150,-15,VAR16))+60;

VAR1C:=VAR1A>48 AND VAR1B>60 AND VAR19<100;

DRAWTEXT(VAR1C AND COUNT(VAR1C,30)=1,HIGH*1.02,'大出'),LINETHICK1,COLORWHITE;

AA1:=AMOUNT/V;

BB1:=L<AA1*0.9;

CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;

DD1:=L<MA(C,5)*0.921;

EE1:=V<MA(V,5)*1.5;

AA:=BARSCOUNT(C);

AH:=HHV(H,200);

AL:=LLV(L,200);

A0:=(AH-AL)/40;

B1:=L-A0;

STICKLINE((AA+0)/34=FLOOR((AA+0)/34),B1,B1-1.5*A0,3,0),COLORYELLOW;

DRAWTEXT((AA+0)/34=FLOOR((AA+0)/34),B1-3*A0,'变盘'),COLORF00FF0;

{通达信主图变盘提示指标}

打赏好指标 ×

关于通达信主图变盘提示指标的评论:

 以下是对 [通达信主图变盘提示指标] 的评论,总共:1条评论
匿名 游客:匿名  刚刚 1
不准
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们