买好股公式网 > 股票公式 > 通达信公式 > 趋势建仓加仓副图公式源码

趋势建仓加仓副图公式源码

2020年10月19日人气:Tags:趋势 建仓 加仓 副图

K0:=V;

K1:=REF(V,15);

A10:=SUM(IF(K0>K1,K0,0-K1),0)/100/100/100;

TAKE:A10,COLORGRAY,LINETHICK1,NODRAW;

SIT:LLV(SUM(TAKE,2)/2,3),COLORGRAY,LINETHICK1,NODRAW;

UP:REF(HHV(A10,1),1),COLORGRAY,LINETHICK1,NODRAW;

STICKLINE(CROSS(TAKE,UP) AND SIT>UP,TAKE,UP,2,0),COLORRED;

STICKLINE(TAKE>UP AND SIT<UP,TAKE,UP,2,0),COLORLIRED;

STICKLINE(UP>TAKE,TAKE,UP,2,0),COLORLIBLUE;

STICKLINE(CROSS(UP,TAKE),TAKE,UP,2,0),COLORBLUE;

STICKLINE(REF(CROSS(UP,TAKE),1) AND UP>TAKE,REF(UP,1),UP,2,0),COLORGREEN;

STICKLINE(REF(CROSS(TAKE,UP),1) AND UP<TAKE,REF(UP,1),UP,2,0),COLORYELLOW;


浅蓝后大红建仓:0,COLORRED,NODRAW;

黄色逐步加仓:0,COLORYELLOW,NODRAW;

浅红持仓:0,COLORLIRED,NODRAW;

蓝震后大红减仓:0,COLORBLUE,NODRAW;

绿色逐步减仓:0,COLORGREEN,NODRAW;

REF(LLV(SUM(TAKE,2)/2,15),3),COLORGRAY,LINETHICK1,DOTLINE;

REF(HHV(SUM(TAKE,2)/2,15),3),COLORGRAY,LINETHICK1,DOTLINE;


IF(TAKE>REF(HHV(SUM(TAKE,2)/2,15),3),REF(HHV(SUM(TAKE,2)/2,15),3),DRAWNULL),COLORRED,LINETHICK3;

IF(TAKE<REF(LLV(SUM(TAKE,2)/2,15),3),REF(LLV(SUM(TAKE,2)/2,15),3),DRAWNULL),COLORGREEN,LINETHICK3;

趋势建仓加仓副图公式源码

趋势建仓加仓副图公式源码

打赏好指标 ×

关于趋势建仓加仓副图公式源码的评论:

 以下是对 [趋势建仓加仓副图公式源码] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们