买好股公式网 > 股票公式 > 通达信公式 > 通达信长空与短空副图指标公式

通达信长空与短空副图指标公式

2018年05月20日 字体: 人气:


VAR0:=HIGH-LOW;{振幅}

VAR1:=IF(CLOSE-OPEN>=0,HIGH-CLOSE,HIGH-OPEN);{上影线}

VAR2:=IF(CLOSE-OPEN>0,CLOSE-OPEN,0);{阳实体}

VAR3:=IF(CLOSE-OPEN<0,OPEN-CLOSE,0);{阴实体}

VAR4:=IF(CLOSE-OPEN>=0,OPEN-LOW,CLOSE-LOW);{下影线}

VAR5:=IF(HIGH>LOW,(VAR1/VAR0+VAR3/VAR0)*AMOUNT,0)+IF(HIGH=LOW AND CLOSE<REF(CLOSE,1),AMOUNT,0);

VAR6:=IF(HIGH>LOW,(VAR2/VAR0+VAR4/VAR0)*AMOUNT,0)+IF(HIGH=LOW AND CLOSE>REF(CLOSE,1),AMOUNT,0);

和:=VAR5+VAR6;

差:=VAR6-VAR5;

STICKLINE(1,0,和,8,1),COLORGRAY;

IF(差>0,差,0),COLORRED;

IF(差<0,-差,0),COLORCYAN;

长空:=EMA(SUM(VAR5,10)/2,3);

长多:=EMA(SUM(VAR6,10)/2,3);

短空:=EMA(SUM(VAR5,5),3);

短多:=EMA(SUM(VAR6,5),3);

STICKLINE(短空<长空,短空,长空,4,0),COLORRED;

STICKLINE(短空>长空,短空,长空,4,0),COLORGREEN;


0% (0)
0% (10)

关于通达信长空与短空副图指标公式的评论:

 以下是对 [通达信长空与短空副图指标公式] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们