买好股公式网 > 股票公式 > 通达信公式 > 通达信主升浪启副图指标

通达信主升浪启副图指标

2022年03月26日人气:Tags:通达信 主升浪 副图 指标

VAR1:=(CLOSE*2+HIGH+LOW)/4;

VAR2:=EMA(VAR1,13)-EMA(VAR1,34);

VAR3:=EMA(VAR2,5);

SHZJX:=(-2)*(VAR2-VAR3)*3.8;

ZLZJX:=2*(VAR2-VAR3)*3.8;

STICKLINE(ZLZJX<0,0,ZLZJX*1,3.2,4),COLORGREEN;

VAR4:=EMA(EMA(CLOSE,9),9);

控盘:=(VAR1-REF(VAR4,1))/REF(VAR4,1)*30;

A10:=CROSS(控盘,0);

开始控盘:IF(A10,3,0),LINETHICK2,COLORLIRED;

有庄控盘:IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0),COLORRED,NODRAW;

VAR5:=100*WINNER(CLOSE*0.95);

高度控盘:IF(VAR5>50 AND COST(80)<CLOSE AND 控盘>0,控盘,0),COLORRED,NODRAW;

散户资金线:SHZJX,LINETHICK3,COLORLIRED;

主力资金线:ZLZJX;

XA:=CROSS(主力资金线,散户资金线),COLORMAGENTA;

建仓:IF(XA,4,0),LINETHICK1,COLORWHITE;

飞龙在天:=EMA(COST(80),13);

启动:主力资金线>REF(主力资金线,1) AND 主力资金线>-1.3 AND C/REF(C,1)>1.05 AND C>飞龙在天 AND 高度控盘>1,COLORRED;

主力出货:IF(控盘<REF(控盘,1) AND 控盘>0,控盘,0),COLORRED,NODRAW;

DRAWTEXT(建仓,5,'横盘突破买入'),COLORWHITE;

A2:=(C - REF(C,1)) / REF(C,1) * 100;

A3:=COUNT(A2 > 8,120);

生命CCI线:=CCI(84)/10,COLORRED,LINETHICK2;

DRAWTEXT(CROSS(生命CCI线,0),-1,'主升浪'),COLORRED;

DRAWTEXT(CROSS(生命CCI线,25),2,'警惕'),COLORWHITE;

DRAWTEXT(CROSS(生命CCI线,12),2,'强'),COLORYELLOW;

STICKLINE(控盘<0,控盘,0,2,0),COLOR00FFFF;

{通达信主升浪启副图指标}

打赏好指标 ×

关于通达信主升浪启副图指标的评论:

 以下是对 [通达信主升浪启副图指标] 的评论,总共:1条评论
第一股票公式网 游客:第一股票公式网  刚刚 1
筹码动态改进版副图/选股指标,增加了三个买点信号标识,附用法介绍!下载地址:https://www.chnmoney.net/tongdaxingongshi/97006.html
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们