买好股公式网 > 股票公式 > 通达信公式 > 信号少成功率高的买进选股指标

信号少成功率高的买进选股指标

2018年10月19日 字体: 人气:

信号少成功率高的买进选股指标


M1:=3;M2:=55;

VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5; VAR2:=LLV(LOW,21); VAR3:=HHV(HIGH,21); 

SK:=EMA((VAR1-VAR2)/(VAR3-VAR2)*100,5); SD:= EMA(0.667*REF(SK,1)+0.333*SK,4); 

VAR4:=IF(CROSS(SD,SK) AND SK>=60,60,76); 

VAR5:=IF(CROSS(SK,20) OR CROSS(SK,SD) AND SK>20,20,5); 

买进:=VAR5 AND CROSS(SK,SD) AND CROSS(MACD.DIF,MACD.DEA);  

VOLUME:=VOL;

MAVOL1:=MA(VOLUME,M1);

MAVOL2:=MA(VOLUME,M2);

COUNT(CROSS(MA(C,5),MA(C,10)),10)>=1 AND CROSS(MA(C,5),MA(C,10)) {AND MA(C,3)>=HHV(MA(C,3),10) }  AND CROSS(MAVOL1,MAVOL2) AND CROSS(MACD.DIF,MACD.DEA) AND C>REF(H,1) AND MACD.MACD>0 AND 买进;


0% (0)
0% (10)

关于信号少成功率高的买进选股指标的评论:

 以下是对 [信号少成功率高的买进选股指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们