买好股公式网 > 股票公式 > 通达信公式 > 金牛主图涨停次数公式源码

金牛主图涨停次数公式源码

2019年04月11日 字体: 人气:

金牛主图涨停次数公式源码


A1:=REF(C,1);

涨停:=IF((C-A1)*100/A1>=(10-0.01*100/A1),1,0);

跌停:=IF((A1-C)*100/A1>=(10-0.01*100/A1),1,0);

涨停次数:=COUNT(涨停,250);

跌停次数:=COUNT(跌停,250);

DRAWNUMBER(涨停,HIGH*1.04,涨停次数),COLORYELLOW;

DRAWNUMBER(跌停,HIGH*1.04,跌停次数),COLORCYAN;

DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.52,0.04,0,涨停次数),COLORYELLOW;

DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.62,0.04,0,跌停次数),COLORCYAN;

DRAWTEXT_FIX(CURRBARSCOUNT=1,0.44,0.04,0,'上市以来共涨停:'),COLORYELLOW;

DRAWTEXT_FIX(CURRBARSCOUNT=1,0.54,0.04,0,'上市以来共跌停:'),COLORCYAN;

涨停K线:=IF((C-A1)*100/A1>=(10-0.01*100/A1),1,0);

跌停K线:=IF((A1-C)*100/A1>=(10-0.01*100/A1),1,0);

STICKLINE(涨停K线,OPEN,CLOSE,2.5,0),COLORYELLOW;

STICKLINE(跌停K线,OPEN,CLOSE,2.5,0),COLORBLUE;

DIF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);

DEA:=EMA(DIF,9);

AAA:=(DIF-DEA)*2*60;

启动:=CROSS(AAA-REF(AAA,1),15),COLORRED,LINETHICK2;

DRAWTEXT(启动,L*0.98,'↖金牛启动'),COLORYELLOW,LINETHICK2;


0% (0)
0% (10)

关于金牛主图涨停次数公式源码的评论:

 以下是对 [金牛主图涨停次数公式源码] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们