买好股公式网 > 股票公式 > 通达信公式 > 通达信挺准的中线指标公式

通达信挺准的中线指标公式

2014年02月16日 【字体: 人气:

VAR1:=IF(DATE<1340830 AND DATE>900101,1,0);
VAR2:=IF(MONTH<12,1,100000);
VAR3:=(2*CLOSE+HIGH+LOW)/4;
VAR4:=LLV(LOW,34);
VAR5:=HHV(HIGH,34);
小股民: EMA((VAR3-VAR4)/(VAR5-VAR4)*100,13),LINETHICK2,COLOR00FF99;
新庄: EMA(0.667*REF(小股民,1)+0.333*小股民,2),LINETHICK2,COLORYELLOW;
高抛低吸界线: 50*VAR1, CROSSDOT;
DRAWTEXT(CROSS(小股民,新庄) AND 小股民<22,20,'绝望中诞生'),COLORWHITE,LINETHICK7 ;
DRAWICON(CROSS(小股民,新庄) AND 小股民<22,25,1);
DRAWTEXT(CROSS(小股民,30) AND 新庄<小股民,40,'犹豫中上扬'),COLORYELLOW, LINETHICK4;
DRAWICON(CROSS(小股民,30) AND 新庄<小股民,35,1);
DRAWTEXT(CROSS(小股民,65) AND 新庄<小股民,55,'无奈中叹息'),COLORRED ,LINETHICK4 ;
DRAWICON(CROSS(小股民,65) AND 新庄<小股民,70,2);
DRAWTEXT(CROSS(小股民,75) AND 新庄<小股民,67,'小心清醒'),COLOR66FF99 ,LINETHICK4 ;
DRAWICON(CROSS(小股民,75) AND 新庄<小股民,80,2);
DRAWTEXT(CROSS(新庄,小股民) AND 新庄>75,80,'憧憬中毁灭'),COLORGREEN ,LINETHICK7 ;
DRAWICON(CROSS(新庄,小股民) AND 新庄>75,85,2);
逢低吸呐: IF(CROSS(小股民,新庄) AND 小股民<40,25,10),COLORRED,LINETHICK2;
逢高减磅: IF(CROSS(新庄,小股民) AND 新庄>75,75,90),COLORGREEN,LINETHICK2;

 

0% (0)
0% (10)

关于通达信挺准的中线指标公式的评论:

加入收藏 | 关于我们 | 服务条款 | 广告服务 | 免责声明 | 站内地图 | 联系我们