买好股公式网 > 股票公式 > 通达信公式 > 通达信翻红加油副图公式

通达信翻红加油副图公式

2022年08月12日人气:Tags:通达信 副图

DIFF:= EMA(CLOSE,12) - EMA(CLOSE,26);

DIF:EMA(CLOSE,12)-EMA(CLOSE,26),LINETHICK2;

DEA:EMA(DIF,9),coloryellow;

MACD:(DIF-DEA)*2,NODRAW;

VARK:(DIF-DEA)*2,COLORSTICK;

VARF:=TROUGHBARS(3,15,1)<4;

多空:=EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),LINETHICK1,coloryellow;

STICKLINE(FILTER(VARF=1,5) AND 多空<-10,VARK,0,3.2,1),COLOR00FFFF;

STICKLINE(FILTER(VARF=1,5),VARK,0,4,0),colorred;

STICKLINE(MACD>0,0,MACD,1,0),colorred;

STICKLINE(MACD<0,0,MACD,1,0),colorgreen;

STICKLINE(MACD>0 AND MACD<=REF(MACD,1),0,MACD,1,0),coloryellow;

STICKLINE(MACD<0 AND MACD>=REF(MACD,1),0,MACD,1,0),colorwhite;

FH1:=REF(MACD,1)<REF(MACD,2) AND REF(MACD,2)<REF(MACD,3) AND REF(MACD,3)<REF(MACD,4);

FH2:=MACD>=0 AND COUNT(MACD>REF(MACD,1),1)=1;

FH3:=FH1 AND FH2 AND EMA(C,13)>REF(EMA(C,13),1);

FH4:=FH1 AND FH2 AND ABS((DIF-DEA)/C)<0.018;

FH5:=FH1 AND FH2 AND MACD<0.10;

VV:=CLOSE>OPEN AND MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>MA(CLOSE,30)

AND DIFF>DEA AND MACD>REF(MACD,1) AND DIFF>0 AND DEA>0 AND

MA(VOL,5)>MA(VOL,34) AND MA(CLOSE,30)>=REF(MA(CLOSE,30),1);

二次翻红:(FH3 OR FH4 OR FH5),colorred,NODRAW;

低买:CROSS(DIF,DEA) AND DIF<0,COLORFF00FF,NODRAW;

加油:CROSS(DIF,DEA) AND DIF>0,coloryellow,NODRAW;

DRAWICON(二次翻红,-0.05,1);

DRAWTEXT(二次翻红,-0.15,'↖翻红'),colorred;

DRAWTEXT(CROSS(DIF,DEA) AND DIF<0,DEA-0.02,'↑低买'),COLORFF00FF;

DRAWTEXT(CROSS(DIF,DEA) AND DIF>0,DEA-0.05,'↑加油'),coloryellow;

XG:二次翻红 OR 低买 OR 加油,NODRAW;

{通达信翻红加油副图公式}


打赏好指标 ×

关于通达信翻红加油副图公式的评论:

 以下是对 [通达信翻红加油副图公式] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们