买好股公式网 > 股票公式 > 通达信公式 > 通达信一路爬高副图公式

通达信一路爬高副图公式

2018年12月26日 字体: 人气:

通达信一路爬高副图公式


VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

VAR2:=EMA(VAR1,30);

VAR3:=EMA(VAR2,30);

VAR4:=3*VAR2-2*VAR3;

趋势:EMA(VAR4,7),colorcyan,LINETHICK5;

VAR5:=LLV(LOW,10);

VAR6:=HHV(HIGH,25);

决策:EMA((CLOSE-VAR5)/(VAR6-VAR5)*100,1),colormagenta,LINETHICK2;

五十:50,coloryellow,LINETHICK2;

六五:65,colormagenta;

十:10,colorgray;

太高:80,colorliblue;

三七:37,colorligreen,LINETHICK2;

STICKLINE(趋势>80,趋势,80,1,0),colorgreen;

STICKLINE(趋势<10,趋势,10,1,0),colorwhite;

DRAWICON(CROSS(决策,三七) ,决策,9);

DRAWICON(CROSS(决策,太高) ,决策,13);

DRAWTEXT(趋势>REF(趋势,1),趋势,'★'),coloryellow;


0% (0)
0% (10)

关于通达信一路爬高副图公式的评论:

 以下是对 [通达信一路爬高副图公式] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们